1. tecnodat's Avatar
    Hi
    Have version 1.1.1 firmware, unlocked working onT-mobile UK.
    Youtube and iTunes work fine.
    Installer app must have been taken off at some point before I got the phone.
    SSH works fine, so I download the files posted by 'unclear' in the downloads section and ported them across into the correct folders with WinSCP.
    The Installer icon is present on springboard and launches the Installer App screen but it seems to be frozen and returns to springboard after about 30 seconds.
    Everything else still works fine.
    Any Ideas?

    TIA
    tecnodat
    Last edited by tecnodat; 2007-11-13 at 12:14 AM. Reason: descriptive error
    2007-11-12 11:56 PM
  2. iNano's Avatar
    My new guide at http://www.modmyi.com/forums/showthread.php?t=15692
    helps you install through SSH.
    vfdecrypt -i 022-3602-17.dmg -o decrypted.img -k f45de7637a62b200950e550f4144696d7ff3dc5f0b19c8efdf 194c88f3bc2fa808fea3b3
    2007-11-13 12:40 AM
  3. tecnodat's Avatar
    Hi iNano
    Thanks for your response to my problem.
    Unfortunately ... That is exactly what I had already done.
    I have tried it again with the files from the link you sent me, but it's exactly the same and the installer freezes and returns to springboard.
    The installer shows 4 buttons at the top (install,update,uninstall,sources) and 2 at the bottom (about,refresh) but none of them respond and the main part of the screen is just blank lines.
    Is there anything else that may be missing which is stopping it from working?
    Everything else works great - wifi & ssh, bluetooth, edge - no problems with Youtube or iTunes - just the installer !
    If I was to log on to jailbreakme.com, is it possible to install just the installer app without going through the rest of the process again?
    TIA
    tecnodat
    2007-11-13 12:09 PM
  4. iNano's Avatar
    If you already have used jailbreakme.com, you won't be able to use it again. i recomment you to Deactivate your iPhone, restore to 1.0.2, activate it, Update to 1.1.1, and activate again. There is a goog chance it might help you.

    Do you have a mac or a pc?
    vfdecrypt -i 022-3602-17.dmg -o decrypted.img -k f45de7637a62b200950e550f4144696d7ff3dc5f0b19c8efdf 194c88f3bc2fa808fea3b3
    2007-11-13 03:13 PM
  5. tecnodat's Avatar
    Hi iNano

    Thanks for your response again.
    The phone was originally unlocked on a mac so about an hour ago I thought I'd try jailbreakme.com.
    Guess what ? it's all working now.
    I haven't done the fix tiff exploit as yet until I've fully explored the possibilities of what works and what doesn't, but so far so good.
    Thanks for your help .. much appreciated.
    BTW - I use a PC (but not Vista ! )
    Cheers
    tecnodat
    2007-11-13 03:44 PM
  6. iNano's Avatar
    Glad I helped!
    vfdecrypt -i 022-3602-17.dmg -o decrypted.img -k f45de7637a62b200950e550f4144696d7ff3dc5f0b19c8efdf 194c88f3bc2fa808fea3b3
    2007-11-13 08:49 PM
LINK TO POST COPIED TO CLIPBOARD