1. LGgeek's Avatar
    When I start the installer it tells me I have an update ( now 2). When I look at what it wants to update the version of apps (customize2.0 and iphonevideorecorder) are older than what I have on the phone. Update has:
    customize2.0 ver 2.0.0b5
    iphonevideorecorder ver 1.1.8

    already installed on the phone:
    customize 2.0 ver 2.0.0b9
    iphonevideorecorder ver 1.2.0


    installer version v3.1

    Any ideas on what's going on ?
    or how I can fix it ( edit some plist ?)

    Thanks
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.
    2008-05-15 01:39 AM
  2. Apple iPie's Avatar
    I have the same problem,for around 10 apps I was looking,how to fix,but no clues.
    2008-05-15 06:02 PM
  3. coachballfirm's Avatar
    same here..3 apps
    2008-05-15 06:06 PM
  4. ALL DAY's Avatar
    It's just something that happens when two of your sources have mixed versions of one program. They go away eventually as well, but it may take time. I had gpSPhone on mine for like two months...
    2008-05-15 09:56 PM
  5. LGgeek's Avatar
    ALL DAY ,
    thanks for the tip, you are correct had some links to alpha apps that have moved to main sources. removed alpha sites from sources, refreshed and older versions in updates went away.

    Thanks
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.
    2008-05-16 03:41 AM
LINK TO POST COPIED TO CLIPBOARD