User Tag List

  1. straightryder's Avatar
    I had the white screen problem with installer last night and it drove me nuts so i sat there and tried stuff until i was able to fix it. One thing I noticed is that every time it did this, there would be a new entry in the /var/logs/CrashReporter folder which seems to contain crash information. Reading those files might help, but mine didn't help too much, but their presence confirmed that installer was crashing. If you have these crash files and new ones appear when you run installer, you might have the same problem as me. I fixed my problem by going to /var/mobile/Library/Installer and renaming RemotePackages.plist to RemotePackages.plist.old and when I ran installer it regenerated that file. It looks like something got corrupted in it. I actually did that with all the files in that folder, but it seems like that 1 file was the one that needed to be changed. Hope this helps!
    I'm on 1.1.2 and did what he said, changed it to "RemotePackages.plist.old" and it worked for me...
    2008-07-14 08:55 AM
  2. SFI_SEBA's Avatar
    ... man ... you saved my life, WORKS GREAT, INSTALLER IS BACK FROM THE DEAD !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    2008-08-26 09:55 PM
  3. flacens's Avatar
    i downloaded the newest installer from the downloads and dragged into my apps folder on my iphone, now installer wont open. i tried looking for the var/mobile/Library/Installer folder but it doesnt exist!! what else can i try?
    2008-09-06 12:42 AM
23 12
LINK TO POST COPIED TO CLIPBOARD