1. dementedpuppy's Avatar
    I have been having problems with installer for about a week now, so I tried reinstalling it. This worked but eventually I started having problems again. So I tried to reinstall again, and halfway through it, installer just closed. Now I can no longer even access the app because it closes as soon as I open it.

    How should I correct this?

    EDIT: I would SSH into my phone and replace installer with a new version, but I can't seem to find a way to download it.

    EDIT: Ok, I was able to SSH into my phone and change the installer.app to another version that wasn't corrupt. I did this and now I can still open installer.app, but I can't download any programs. As soon as it gets to the installing phase it ends up shutting down.

    Thanks
    Last edited by dementedpuppy; 2007-11-25 at 08:59 PM.
    2007-11-25 08:11 PM
  2. dementedpuppy's Avatar
    I tried manually reinstalling again and now installer won't run at all.

    As soon as I open it, it freezes then crashes to the home screen.
    2007-11-26 10:09 PM
  3. Kyle Matthews's Avatar
    Sounds like you don't have the correct permissions set. Which version of firmware are you on? You need to go in and set the permissions to 0755.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-26 10:11 PM
  4. dementedpuppy's Avatar
    I'm running 1.1.1

    How exactly should I change them?

    Edit: The value came up as 0755 through ssh on the installer.app folder. I changed all other files inside to 755 and it still doesn't work.

    Ok, now I seem to have it working, but I still can't install or update my files, also the update icon is missing, but is functional.
    Last edited by dementedpuppy; 2007-11-26 at 11:09 PM. Reason: Automerged Doublepost
    2007-11-26 11:09 PM
  5. Kyle Matthews's Avatar
    Hmm. Something really wrong there. Might need a restore then.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-27 12:29 AM
  6. bkabner's Avatar
    My buddies iPhone was doing the samething a few weeks ago..The only way he was able to get a fix was to do a full restore and start back at square 1!
    2007-11-27 12:45 AM
  7. redcard's Avatar
    Installer also functions a lot better if you turn your Autolock off
    2007-11-27 12:57 AM
  8. Ace_Da_Great777's Avatar
    hey just put it out there i have intelliscreen and v wallpaper that all know that include screw common when i turn off both apps then installer works just fine so if you have this problem and both apps try that. then we can find wants the problem
    2008-06-26 09:37 AM
LINK TO POST COPIED TO CLIPBOARD