1. Elphaba's Avatar
    Hi. I have a US iPhone in the UK, it came with 1.1.1 unlocked and I just upgraded sucessfully to 1.1.2.

    However, my volume was corrupted - VERY VERY low, ie impossible to hear.

    I tried all sorts of things, but nothing fixed it.

    so I went into Settings and erased all programs and data - i.e. cleaned my iPhone, and then went back and synced in iTunes 7.5

    Okay, sound is back to how it should be - that's working fine.

    However, now my Installer application when I launch it goes to a white screen and then closes back down to the home page.

    I'm running on a PC, with Vista - I don't know ANYONE with a MAC, and I've been trawling the web since 01:00 - it's now 06:11 and I'm no closer to fixing it.

    Maybe when the erase happened it deleted the installer app? Or the BSD subsystem that it needs to run?

    However I use iPhoneBrowser (windows app) and I can still see the folder for Installer, but there doesn't seem to be any files in it. However the icon is still on the home page of the iPhone, and so is Anysim 1.2.1u and that launches and will run if I want it to.

    So please, can anyone help me fix this?

    As I say, I'm at 1.1.2, working, sounds back to factory settings and fine.

    I've just frakked up installer.app and I can't seem how to fix it.

    I REALLY want to avoid downgrading firmwares and stuff like that...whilst I know what I'm doing (although this problem might contradict that) I really don't want to have to go thru all that hell again...

    Please anyone?

    Maybe if someone else has upgraded from 1.1.1 to 1.1.2 they could .zip me up the contents on the Installer folder and I can paste them back in there... that might work no?

    Elphaba
    2007-12-19 07:15 AM
LINK TO POST COPIED TO CLIPBOARD