User Tag List

  1. xxbll4vr94xx's Avatar
    I saw the new video and was wondering how to get the Installer.app on my iPhone if possible. My firmware version is currently 1.1.3.
    2008-01-22 03:56 PM
  2. B1naryBand1t's Avatar
    No chance, 1.1.3 is currently not jailbreakable

    Bring on the SDK apple, i want some official freedom

    Until then my phone remains a jailbreaked 1.1.2
    2008-01-22 04:18 PM
  3. Broomhead's Avatar
    2008-01-22 04:18 PM
  4. B1naryBand1t's Avatar

    All well and good but until the jailbreak is released that bit of news is worthless.........
    2008-01-22 04:21 PM
  5. xxbll4vr94xx's Avatar
    So can I downgrade. The upgrade looked cool. But it is stupid. I got tricked into apple's upgrade doom.
    2008-01-22 10:56 PM
  6. Zwayne's Avatar
    So can I downgrade. The upgrade looked cool. But it is stupid. I got tricked into apple's upgrade doom.
    ^^^If you or 1.1.1 OTB you can downgrade.

    Here is a guide.
    http://www.modmyi.com/forums/showthr....1.3+downgrade
    Last edited by Zwayne; 2008-01-22 at 11:21 PM.
    2008-01-22 11:15 PM
LINK TO POST COPIED TO CLIPBOARD