1. mattigee's Avatar
    I have recently updated my 10th iphone, using a combination of methods, but as of Jan 23, 2008 I can't seem to find the BSD SubSystem in the installer app??? Meaning I can't us the Virginizer, I can't install OpenSSh from Installer, and I'm stuck in limbo with a IMEI 0049 and 1.1.1 that can't be updated???? Has anyone else had this problem? How can I put BSD on the iphone to use the other apps?

    MATTIGEE
    2008-01-24 07:34 AM
  2. adamguenther's Avatar
    I just did a restore on my 1.1.2 jailbroken and unlocked, and found that the BSD subsystem was missing.

    You can still get the BSD subsystem from some PXL repositories like iphone.exploit.org/ .
    you will need to (if you have a compatible firmware version) use one of the software based PXL managers or install the mobilesafari PXL plugin and go the repo on your iphone and install it that way.

    you can get the mobilesafari PXL plugin from this installer repo

    www.meachware.com/list.xml

    hope that helps
    2008-01-24 08:01 AM
  3. mattigee's Avatar
    THANKS!
    How do I then Get the virginizer to work?
    It still says I need the BDS SubSystem???
    2008-01-24 08:44 AM
  4. adamguenther's Avatar
    i suppose that means installer is telling you that you cant install the virginizer because BSD wasnt installed using installer.

    i would suggest looking for a manual way to install a virginizer. the guides on this site do a good job walking you through it. there is virginizer pack available in the downloads section. the iphone elite team also has the package to download
    2008-01-24 09:03 AM
  5. mattigee's Avatar
    Well I'm not sure where or what sources I used, but I found something, I found BSD Subsystem 2.something and managed to install it via the installer app which allowed me to virginize the phone, and fix the baseband.
    I have tried to relocate this new BSD version and can not!
    Thanks for all your help!

    MATTiGEE
    2008-01-24 09:18 AM
  6. elay12's Avatar
    i just tried to jailbreak a friends iphone. i went to installer and was surprised when it wasn't there.

    i can do it manually, but i'm just wondering where it went. Where did it go? Why was it taken off?
    2008-01-24 09:28 AM
  7. mariposa's Avatar
    Could somebody be so nice and explain me how to install BSD Subsystem, if its not in the Installer. I already downloaded the PXL BSD.zip. I have MAC and PC. I need it for FW 1.1.1
    Thank you very much!
    Karen
    2008-01-24 10:50 AM
  8. mattigee's Avatar
    Karen,

    I ended up adding a number of different sources from the list in the WIKI guide section. I'm not sure which one had the BDS 2.0, as once I installed it, I virginized my phone and updated to 1.1.1 and everything was gone again. I have not been able to find it again. I tried installling it manually but to no avail either.

    If anyone else finds BDS - please post your sources!

    MATTIGEE
    2008-01-24 04:24 PM
  9. xjuliephanx's Avatar
    i'm trying to add BSD to my iphone so i can downgrade my baseband but i can't find it please post the sourceee

    i'm sorry i didn't even fully read your post before posting my question! thanks so much for posting that repo.. i downloaded the BSD lite v2 and it did the trick
    Last edited by xjuliephanx; 2008-01-24 at 04:49 PM. Reason: Automerged Doublepost
    2008-01-24 04:49 PM
  10. houckman's Avatar
    So I am going through the Wiki Guide trying to find the source for BSD 2.0. So far, can't find it. If anyone knows which one it can be found under, please post it. Thanks
    2008-01-24 05:52 PM
  11. deadtorights's Avatar
    I don't see it either. Where can i find the BSD or BDS forgot the name?
    2008-01-29 12:50 AM
LINK TO POST COPIED TO CLIPBOARD