1. Nextasy's Avatar
    hello,
    jut a lil' problem:

    After installing the dev team 1.1.3 jailbreak (i was on a jailbroken and unlocked 1.1.2 before), i cannot connect via WIFI anymore and it does not keep my wireless setting. I understand that with the help of the ASpreFIX1.1.3, this can be done. But since i cannot connect to WIFI i cannot install it via installer.

    Is there a possibility to download this file via the computer and load it to the iphone and install it from there?

    If this is not possible, can i downgrade the 1.1.3 (unlocked and jailbroken) back to unlocked and jailbroken back to 1.1.2? If yes, can somebody please give me the procedure?

    Thanks
    2008-01-29 05:25 PM
  2. Andei3000's Avatar
    hello,
    jut a lil' problem:

    After installing the dev team 1.1.3 jailbreak (i was on a jailbroken and unlocked 1.1.2 before), i cannot connect via WIFI anymore and it does not keep my wireless setting. I understand that with the help of the ASpreFIX1.1.3, this can be done. But since i cannot connect to WIFI i cannot install it via installer.

    Is there a possibility to download this file via the computer and load it to the iphone and install it from there?

    If this is not possible, can i downgrade the 1.1.3 (unlocked and jailbroken) back to unlocked and jailbroken back to 1.1.2? If yes, can somebody please give me the procedure?

    Thanks
    same problem here, any idea out there?
    2008-01-29 05:49 PM
  3. ikitten's Avatar
    Please Help. I did the 1.1.3 upgrade and tried every possible fix. I used iphone browser and deleted the image file . I went from 946 mg in "other" to 647mg. I have no idea what is eating this up. I have no music,video or movies installed. I mean NOTHING!!! just my apps..PLEASE TELL ME WHAT TO DO.

    Thanx for your hard work..
    WICKED KITTEN
    2008-01-29 06:29 PM
  4. malka_aria's Avatar
    BigBoss, since this thread is for your 1.1.3 fixes
    could you tell me PLs what exactly is 1.1.3 safari patch?!!
    i really didn't get it
    I have 1.1.3 jaibroken with 4.6 baseband in dev team method
    2008-01-30 07:45 AM
  5. shadow_cruiser's Avatar
    BigBoss - Any word on when BossTool will be updated for 1.1.3 to move applications?. As you already know, this function is dead in that version. Also, relocating wallpapers option is missing from 0.35, just wondering why. Thanks
    2008-01-30 09:38 AM
  6. malka_aria's Avatar
    Boss tool is working perfectly here in 1.1.3
    and instead of wallpaper there is the font relocater which gave me like 50 Mb space
    I tried it in both Nate tru's method and dev team's works perfect in both
    so tell me exactly what you are observing that its not working, I'm not devloper but might help
    2008-01-30 10:16 AM
  7. BigBoss's Avatar
    BigBoss, since this thread is for your 1.1.3 fixes
    could you tell me PLs what exactly is 1.1.3 safari patch?!!
    This enables file:// access so you can use safari to view local html and pdf files! You can also download web apps and save them somewhere and use file:// to run them. Its great. Thanks to pumpkin for the source.

    BigBoss - Any word on when BossTool will be updated for 1.1.3 to move applications?. As you already know, this function is dead in that version. Also, relocating wallpapers option is missing from 0.35, just wondering why. Thanks
    v0.35 works fine for moving apps as long as your installer is installer correctly ie: v3.10b and has +s attribute.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.
    2008-01-31 08:00 AM
  8. DaemonZ4's Avatar
    You can, but it sucks.
    1) shift/option Restore to 1.1.1
    2) jailbreakme.com, install Installer
    3) install Oktoprep to upgrade to 1.1.2
    4) shift/option Upgrade to 1.1.2
    5) use Dev's 1.1.2 Jailbreak to hack 1.1.2
    Now you're on an activated hacked 1.1.2 iPhone.

    And while you're looking at fixes... can you look into fixing the Dev Team's "Official 1.1.3 Upgrader." Both versions with an ATT sim work, but then when you hook it into iTunes you get a "There is a problem with your iPhone" message, and your iPhone gives you the Connect to iTunes screen. There's no way to iBricker or DFU out of this recovery mode without DFUing and Restoring back to 1.1.1. Otherwise your Connect to iTunes screen will NEVER go away.

    SELECT YES TO HACKTIVATION
    I have an ATT sim and I do use iTunes to sync... so I've always said no to Hacktivation, and its never worked. I finally said yes to Hacktivation and my upgrade went perfect and i can still sync with iTunes!
    Last edited by DaemonZ4; 2008-01-31 at 07:00 PM. Reason: Automerged Doublepost
    2008-01-31 09:15 PM
  9. DaemonZ4's Avatar
    SELECT YES TO HACKTIVATION
    I have an ATT sim and I do use iTunes to sync... so I've always said no to Hacktivation, and its never worked. I finally said yes to Hacktivation and my upgrade went perfect and i can still sync with iTunes!
    2008-01-31 09:15 PM
  10. Dudu711's Avatar
    Can you make a fix that let you put off the edge in applications like NetServices, Services, etc..?
    2008-01-31 09:22 PM
  11. iChopPryde's Avatar
    Hey I was wondering if anyone else has this problem I did the natetrue upgrade to 113 which works way better then the Devteam upgrade I had way to many problems with them anyway with the edge and mail fix things work wonderfully but I have 1 issue and that is with the maps find me in google maps after you use find me or navizon but when I click hybrid view it doesnt work.....anyone know a fix for this also if its possible to get a easy fix for the locate me on maps that would be great too for none att users!
    2008-01-31 10:46 PM
  12. DaemonZ4's Avatar
    There's no fix yet for the Google Maps feature because it requires the new baseband. However, the new baseband hasn't been hacked and prevents you from being able to successfully downgrade to 1.1.1 or 1.1.2 so that you can jailbreak it. So... until the Dev hacks the baseband in order for us to install it on jailbroken phones, you have to live without Hybrid view and with the LocateMe workaround for the triangulation
    2008-01-31 11:00 PM
  13. iChopPryde's Avatar
    oh ok thats ok I can wait till theres something for it but its just weird cause hybrid worked for me on the devteam version of the 113 but everything else sucked installer would constantly crash and such so i switched over to natetrues version which is much more stable but then i noticed hybrid didnt work but oh well i guess just got to wait.

    oh ok thats ok I can wait till theres something for it but its just weird cause hybrid worked for me on the devteam version of the 113 but everything else sucked installer would constantly crash and such so i switched over to natetrues version which is much more stable but then i noticed hybrid didnt work but oh well i guess just got to wait.

    oh ok thats ok I can wait till theres something for it but its just weird cause hybrid worked for me on the devteam version of the 113 but everything else sucked installer would constantly crash and such so i switched over to natetrues version which is much more stable but then i noticed hybrid didnt work but oh well i guess just got to wait.
    Last edited by iChopPryde; 2008-01-31 at 11:54 PM. Reason: Automerged Doublepost
    2008-01-31 11:54 PM
  14. DaemonZ4's Avatar
    The Installer kept crashing because you kept running out of space to install new apps. go to http://modmyi.com/forums/showthread....892#post168892 and scroll down to UPGRADED TO 1.1.3 BUT I CAN'T ADD MORE APPs to see how to make more room using BossTool.
    2008-02-01 12:19 AM
  15. newrazr's Avatar
    @iChopPryde - Hybrid view IS working for me (on 2 phones) and I used NateTru on both of them so I'm not sure why it's not working for you.
    2008-02-01 01:37 AM
  16. ab03's Avatar
    I'm having an issue. Most of the Tweaks are not showing up under 1.1.3 Tweaks. I think this might be becuase my Installer is still stuck on 3.0. Is that related? Is there a reason why it hasn't updated?
    2008-02-01 07:34 AM
  17. mgt's Avatar
    1.1.3 MailFix is not in the installer. Anyone knows where can I get it?
    2008-02-01 05:29 PM
  18. superwtc's Avatar
    1.1.3 MailFix is not in the installer. Anyone knows where can I get it?

    Install Big Boss in your sources. (sleeprs.net/iphonerepo)
    then hit refresh and go to install and look for 1.1.3 mailfix. Hope This helps.

    SK
    2008-02-01 06:19 PM
  19. mgt's Avatar
    Install Big Boss in your sources. (sleeprs.net/iphonerepo)
    then hit refresh and go to install and look for 1.1.3 mailfix. Hope This helps.

    SK
    I did that, and it not there.
    2008-02-01 07:20 PM
  20. ab03's Avatar
    This enables file:// access so you can use safari to view local html and pdf files! You can also download web apps and save them somewhere and use file:// to run them. Its great. Thanks to pumpkin for the source.

    v0.35 works fine for moving apps as long as your installer is installer correctly ie: v3.10b and has +s attribute.
    my installer is still stuck on 3.00 (not sure why). However, I've been able to install everything using the +s attribute. Assuming it upgrades, would I have to do the +s attribute again?

    I did that, and it not there.
    In installer, go to the install part. There should be a category called sources. Under sources, there is a BigBoss installer source. Install that. Its listed as a beta installer source (Something like that).
    Last edited by ab03; 2008-02-01 at 10:18 PM. Reason: Automerged Doublepost
    2008-02-01 10:18 PM
87 12345
LINK TO POST COPIED TO CLIPBOARD