User Tag List

  1. abdelkweli1's Avatar
    Just jailbreak-ed 1.1.3, phone worked great, install a few apps. Then as I'm installing iBlackjack, it stopped. Now all applications will downloand but when trying to install them, installerr stops and im back to the home button.

    Part of the riddle might also be that I open iphonebrowser as this happened, i dunno if it affected the iphone or not, i doubt it but who knows.

    If anyone has any clue, it would greatly appreciated. If not then I'm going to have to do everything over again. Please help!


    While the DevTeam is looking at a way to remove the 185mb jailbreak file (if ever it can be removed), the fastest way is to remove an app and install Boss Tools. Then run their application free space allowance and it'll take 30 sec. Then everything will work again.

    As explained by goodfellaz23, you can also move your /applications and link it to the folder where it should be (basically what boss tools due for you but in a more limited way).
    Last edited by abdelkweli1; 2008-01-30 at 07:01 AM. Reason: SOLUTION FOUND
    2008-01-30 03:45 AM
  2. goodfellaz23's Avatar
    this is likely due to running low on disk space on your system partition. I was having a similar issue and resolved it by moving /Applications to my media partition and creating a symbolic link.
    2008-01-30 04:13 AM
  3. abdelkweli1's Avatar
    i have nothing (music, photos, etc...) on my iphone yet, that's what bothers me... And i've only installed 5-6 apps... Do you think it doesnt matter in this case and I should allow more space than whatever is already allowed? take care and thanks for the reply

    oh and btw just tried to uninstall an app to install another one and see if the problem was space-related. It appears not as the downloading of the new app worked but the installation failed. And backed to the main screen was still the icon of the app I had uninstalled.

    Any ideas?
    Last edited by abdelkweli1; 2008-01-30 at 05:53 AM. Reason: Automerged Doublepost
    2008-01-30 05:53 AM
  4. abujala's Avatar
    im having same problem

    any luck
    2.1 T-mobile
    2008-01-30 05:59 AM
  5. Sammydtd's Avatar
    After downloading, I just go back to the Home screen with no install made...however I checked thru fugu and found these apps on my root applications folder? So are they there but our iphones just can't locat them anymore?
    2008-01-30 06:25 AM
  6. abdelkweli1's Avatar
    Found the solution!

    It's the Jailbreak 185mb file that's the cause. It's taking up all the space. Since apparently there is no way for now to remove that file, I removed a small 500k app and installed bosstool to space up application allowance. And now it WORKS FINE.

    PROPS AND A BIG THANKS TO goodfellaz23

    yeah I had the same problem. It appers in the application root folder but you'll see that nothing's been installed. Just remove one and install Bosstool. Then run the application media partition (takes 30 sec). Then it works perfectly fine.

    Hopefully the dev team will find a way to remove that file tho.
    take care
    Last edited by abdelkweli1; 2008-01-30 at 06:35 AM. Reason: Automerged Doublepost
    2008-01-30 06:35 AM
  7. goodfellaz23's Avatar
    Most people will find that it is indeed a free space issue. Music, movies etc go on the media partition so even an "empty" iPhone can be out of space after the 1.1.3 update. If you SSH into the phone and run the command "df -h" it will give you a read-out of disk utilization. Should look something like this:

    Filesystem Size Used Avail Capacity Mounted on
    /dev/disk0s1 267M 254M 9.8M 96% /
    devfs 18K 18K 0B 100% /dev
    /dev/disk0s2 7.3G 5.2G 2.0G 72% /private/var

    The important part is the "Mounted On" "/" you can see mine is 96% full, with only 9.8MB free after moving all my Applications to the media partition....
    2008-01-30 06:49 AM