1. jealous soul's Avatar
    Installer originally worked shortly after the 1.1.3 jailbreak. however, it recently started crashing whenever I tried to upgrade or install anything. i can still use SSH to put applications on the phone and that works fine, but installed will not. i tried to reinstall it, it crashed and now the program no longer works. is there any place i can find JUST the installer app for 1.1.3 so i can use SSH to put it on my phone?
    2008-01-30 01:12 PM
  2. tuomas92's Avatar
    I'm having exactly the same problem here. I removed it and reinstalled it to iPhone through SSH, and now it doesn't work at all (just showing the default image with blue bar at the top and glossy black bar at the bottom).
    MacBook (Core Duo) running Leopard, UK iPhone: SW Unlocked for DNA Finland
    2008-01-30 01:53 PM
  3. vinodis's Avatar
    I had the same problem and because of this, I downgraded to 1.1.2.
    2008-01-30 02:09 PM
  4. jealous soul's Avatar
    could you post the file you used to install it via ssh? also, check your permissions on that directory/files and make sure they are 0755 (i think, otherwise its 0777).
    2008-01-30 02:10 PM
  5. andypropaganda's Avatar
    I'm pretty sure you were right when you said it is 0755.

    I'm having the same problem w/ installer, as in I tried to reinstall it. Now it doesn't work. So I'm going to try to change the permissions and see if that works.
    Last edited by andypropaganda; 2008-01-31 at 12:42 AM.
    2008-01-30 05:38 PM
  6. andypropaganda's Avatar
    Quick question, how would I access the files in order to change the permissions? My first guess was to do if through my comp, but I'm on my friends comp right now, and the iPhone isn't showing up as like an accessible drive like it normally does. Instead its only showing up under scanners and cameras. I'm running 1.1.3 and have the above mentioned problems. Any suggestions?
    Last edited by andypropaganda; 2008-01-30 at 06:26 PM.
    2008-01-30 05:38 PM
LINK TO POST COPIED TO CLIPBOARD