1. sawmmie's Avatar
    Hey everyone, my iPhone has been running nice a smoothly since i got her about 3-4 months ago, now all of a sudden for some reason when i try and update my theme "Time Machine", it says Error, Package Download failed!

    im not sure why it does this
    when i try and uninstall the theme, it also gives the same message, i got no clue why, i know the internet works because it updated 3 other packages before it got to the theme...

    any ideas on what to do?
    thanks in advance!
    -Sawm-
    2008-02-03 04:09 PM
  2. Kyle Matthews's Avatar
    Ste is having some issues with his hosting, I believe he is working on it.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-02-03 04:13 PM
  3. seanobx's Avatar
    poetic!

    Would this explain why I cannto D/L a lot of apps? I either get download failed, or am getting a "needs Jiggy to function" pop up.
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040
    2008-02-03 04:21 PM
  4. Kyle Matthews's Avatar
    Well if you get a "needs jiggy to function" you should install the Jiggy runtime.

    Otherwise, yes, that could explain it, if they are on Ste's source.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-02-03 04:25 PM
  5. sawmmie's Avatar
    golden! thanks guys, this is from Ste...

    much appreciated for the snappy responses!
    2008-02-03 04:46 PM
  6. seanobx's Avatar
    Well if you get a "needs jiggy to function" you should install the Jiggy runtime.

    Otherwise, yes, that could explain it, if they are on Ste's source.


    but i got that jiggy message even when i was trying to install jiggy????? i dunno, cycled the power now cant d/l anything getting execution failed msg. will wait to see what progress is made from Ste.
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040
    2008-02-04 12:12 AM
  7. still_kickin's Avatar
    do a hard reset.
    press and hold the home and power buttons until you see the apple logo.

    Don't forget to hit 'thanks'

    Peace
    2008-02-04 02:35 AM
  8. shawn o's Avatar
    I get the same error "package download failed" when I try to download from ANY source. I'm in 1.1.2 and using the newest installer.

    I tried a hard restart and refresh the sources and still the same issue...

    I have plenty of space left (stuffed is moved to the media partition).
    2008-02-04 02:52 AM
  9. seanobx's Avatar
    do a hard reset.
    press and hold the home and power buttons until you see the apple logo.

    Don't forget to hit 'thanks'

    Peace
    did that. no use. so sorry no thanks for this one,

    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040
    2008-02-04 08:03 AM
LINK TO POST COPIED TO CLIPBOARD