1. Apothocary's Avatar
    There is no point in trying to search for the update, it's not worth it.

    It's causing all the sources to time out, ergo, no packages to install. It's just a shell of an app. And that's if your lucky! Some people can't even get Installer to open after the update.

    Yikes, Rip Dev. I think you need to have a sit down and really work out the issues with Installer 4. I know, I know... it's still beta. But Christ, this is more Alpha stages than Beta.

    ** Update ** It seems Installer 4 will respond as and when IT wants to. My sources have activated, and I have a list of apps now. But Installer is slow, and often unresponsive. So, okay, it works... but the question is... for how long?
    Last edited by Apothocary; 2008-08-17 at 11:40 PM. Reason: Status Update
    2008-08-17 11:32 PM
  2. katlimaal's Avatar
    Thanks for all your inputs, so I think I'll hold it off.
    I think this means that Cydia is much better (currently).

    Also one more question in Installer 4 I don't se.e the "search" option in packages, as it was there in the version for 2G phone
    2008-08-18 12:05 AM
  3. svenbox's Avatar
    Is there anywhere where I can download this as a zip and install it manually?
    2008-08-18 12:10 AM
  4. renegaderon's Avatar
    Is there anywhere where I can download this as a zip and install it manually?
    I downloaded and zipped from my iPhone after upgrade
    Attached Files
    Last edited by renegaderon; 2008-08-18 at 12:45 AM.
    Are you having fun yet
    2008-08-18 12:43 AM
  5. plop47's Avatar
    thanks renegaderon. I put your new installer download in the apps folder set the permissions and all is well. Thanks.
    2008-08-18 01:20 AM
  6. sickiphone's Avatar
    upgraded installer and my phone resets now every 5sec so i restored i backed up my phone b4 restore but now i backed up the new updated installer so when i installed the back up files it did the same thing again so now i have to restore it again and i cant use my back up fales to put back in my hone
    2008-08-18 03:23 AM
  7. SundayDuffer's Avatar
    this version sucks big time...it automatically refreshes the sources everytime you launch Installer...and out 10 times that i have launched...it freezed up 9 times...and the one time that it went thru...i prolly got lucky....NOW...10 out of 10 it freezes up....just have to wait for an update...not even sure if i can get back into Installer to update an update...might have to SSH, i guess.

    fix it fast pleaseeeeee...thankyou.
    2008-08-18 06:45 AM
  8. svenbox's Avatar
    What is the correct permissions and owner for Installer when I install it manually? root:admin should be owner, like all the other apps I guess. And chmod everything to 777? Doesn't work... 755? Doesn't work. Am I missing something else?
    2008-08-18 10:21 AM
  9. seanymACK's Avatar
    the new updated installer freezes up when it automatically refreshes the sources, this sucks big time. installer is useless to me now. i really dont want to restore my phone again
    2008-08-18 05:34 PM
  10. Yul's Avatar
    That are the 4.0b5-4 issues for me:

    - Freezes refreshing Sources.

    - Don't uninstall the previous installed apps. (maybe a permissions issue).

    - Hang on start with intelliScreen installed. I must uninstall it from ssh with Terminal to unfreeze.

    If you dont have upgrade, dont do it.
    2008-08-18 05:45 PM
  11. plop47's Avatar
    it doesn't actualy freeze it refreshes the repos everytime you start it. It can take anywhere from 5-10 min. If you wait it will finish and some repos do work. Some of them do not work including the one for this site.
    2008-08-18 09:06 PM
  12. britcan's Avatar
    it doesn't actualy freeze it refreshes the repos everytime you start it. It can take anywhere from 5-10 min. If you wait it will finish and some repos do work. Some of them do not work including the one for this site.
    Thanks, you're right. If you just wait 3-5 mins it opens up fully refreshed.
    Now I know I can get the upgrade when it comes. Soon I hope.
    2008-08-18 11:30 PM
  13. neox's Avatar
    Cydia is not loading for me, undertermined error after startup... no idea how to fix it....

    -Does anyone knows when we should expect more sources to be added to Installer 4 for 2.0 FW ??
    -Is there a way to install Cydia manually??
    2008-08-18 11:44 PM
33 12
LINK TO POST COPIED TO CLIPBOARD