User Tag List

  1. iGotTheRiteTemp's Avatar
    I am currently running the newest installer on 1.1.3 jailbroken by dev teams 1.1.3-3 jailbreak. worked fine for about 4 or 5 days but now since yesterday nothing installs or uninstalls. when i try to install anything i get either the "Main script execution failed!" error (this is from any source) or the "package download failed!" error. and the same thing for when i try to uninstall anythng.

    Things i've tried:
    hard reset
    reinstall installer through uninstall list
    manually reinstall installer
    delete the installer folder in /var/mobile/library and let installer start a new one.
    set all permissions to 755

    i'm just about to lose it and i'm going crazy. can people please help me?
    Last edited by iGotTheRiteTemp; 2008-02-05 at 06:45 PM.
    2008-02-05 06:42 PM
  2. aqua1's Avatar
    i have been having similar issues, yesterday installer refused to launch completely. i am going to downgrade to 1.1.2 since 1.1.3 doesn't really offer much at this moment.
    2008-02-05 06:49 PM
  3. iGotTheRiteTemp's Avatar
    im considering it but im really not interested in going through restoring and remodding and such.
    2008-02-05 06:57 PM
LINK TO POST COPIED TO CLIPBOARD