1. anu_rags's Avatar
    I have an unlocked 1.1.1 iphone. Recently by mistake I deleted Installer.app from the Applications list. Shall I reinstall Installer.app using http://www.jailbreakme.com again?? Will it be any problem to my phone viz bricking??

    Regards,
    Anurag
    2008-02-07 02:55 PM
  2. CyberGreg's Avatar
    You can not. jailbreakme patches the tiff exploit after it runs. What other means of accessing your files do you have, i.e. SSH, iPHUC, ?
    2008-02-07 05:55 PM
  3. anu_rags's Avatar
    Hi,

    Thanks for your reply. My Iphone was working very well till last week, when I got an update for Installer. I did the update but Im not sure which update was that. Later I installed an application which was 1.8MB. After that install, when I tried to install another application, I was getting Main Scrip Error while installing. I tried to remove the application of 1.8MB previously installed, but that too failed showing Main Script Error. Somewhere I read there was some problem with the latest update of Installer 3.0b10. I downloaded Installer 3.0b8.zip on my computer. Did SSH to the iphone, removed the installer folder from application list and copied the one downloaded on my computer. I rebooted the iphone and tried to start the installer. Now the installer is opening up to a blank white screen and after few sec comes to springboard. Maybe the application is not getting executed.

    Please help.

    Regards,
    Anurag
    2008-02-08 08:25 AM
  4. CyberGreg's Avatar
    ssh into your phone, then type:
    chmod +x /Applications/Installer.app/Installer

    That will make the program "executable"
    2008-02-09 06:07 AM
  5. anu_rags's Avatar
    im doing ssh using winscp as i have a PC. where should i type that command. do i need to change any properties of this installer.app viz group permissions or anything else.
    2008-02-09 09:35 AM
  6. anu_rags's Avatar
    Hey Greg,

    Thanks for your reply till now. I will like to know where shall I write the command as suggested. I think it is for a Mac but Im using a PC. So pls suggest, as my Iphone is now stuck for like one week without any new applications or updates. Hope you can understand my frustration.

    Regards,
    2008-02-11 08:24 AM
LINK TO POST COPIED TO CLIPBOARD