1. kargod's Avatar
    So I've been using Installer.app for quite some time now and have absolutely loved it.

    Recently (like earlier this morning) I lost my ability to install updates with Installer.app.

    When I try to update any of the programs or install new ones it downloads, installs and updates the package, but then a error message pops up saying:

    "Error during install script execution!"

    Now I think I know what the problem might be... last night I wanted to add a whole bunch of new ROMs to NES, but when I tried to SSH it would give me a error with some file in var/root called "profile" (I forget the exension) but I believe this file was my failed effort to enable the NES sound.

    Also, if it helps i had to chmod the ROMs folder because it kept saying "permission denied" when i tried to access the folder.

    Additionally, Installer.app says 14.7 MB available at the bottom, though the "About" option shows a heft 3 gigs available.

    Please help me fix installer.app. (I have tried restarting the phone, but would only like to restore it as a worst case scenario)

    Also, also... i'm still running firmware 1.0.2

    bump.
    Last edited by kargod; 2007-08-24 at 03:33 AM. Reason: Automerged Doublepost
    2007-08-24 02:30 AM
  2. FAsnakes's Avatar
    ttt please..
    2007-09-04 08:35 AM
  3. markchisholm's Avatar
    i had the exact same problem and i figured out how to fix it.
    all you do is go bak to INdependence and jailbreak your iphone once again. then try to install somthing and it will work
    2007-09-13 08:52 AM
  4. iphonemania's Avatar
    I have same problem, too from in this morning.......
    2007-09-13 06:56 PM
LINK TO POST COPIED TO CLIPBOARD