1. CabooseLoL's Avatar
    Hi I've been posting in allot of threads asking for help. I'm not getting any..

    I upgraded my phone to 1.1.3 from jailbroken 1.1.2 and have had my phone since the iPhone launch.

    I used the ZiPhone method to jailbreak. It seems to work up untill I try to install something. After I install an app, I exit installer, it trys to restart springboard but it just stays at the spinning icon forever. The only way I can fix is by restoring back to 1.1.3.

    I even tried to go back to 1.1.1 so I can jailbreak 1.1.2. But that dosent work now for some reason.

    Please someone help. Thanks.
    2008-02-19 01:30 AM
  2. hgill's Avatar
    i am asking the same question sooo many time no body seems to help us soo bad.
    2008-02-19 10:21 AM
  3. normdepal's Avatar
    I have the same problem, but I found using the ziphone (GUI version) and clicking Jailbreak, releases the freeze and puts it back to the home screen. I know this doesn't fix the problem, but the phone and apps work fine until I try to change something on the Springboard or Installer. better than the restore stuff.
    2008-02-19 10:50 AM
  4. CabooseLoL's Avatar
    Please someone release a fix for this. its driving me crazy. I don't see the point in jailbreaking if i cant install apps.

    By the way. thanks for the tip normdepal havent tried it yet though. are you talking about the Windows GUI version, or OS X? I have windows and used the cmd to run the jailbreak ( Cziphone>ziphone -j )
    Last edited by CabooseLoL; 2008-02-19 at 05:03 PM. Reason: forgot something
    2008-02-19 04:56 PM
  5. normdepal's Avatar
    I used Windows - ziphone version 2.1 that has the gui interface. I check "jailbreak" and it releases the freeze. I agree - hope there is a fix soon. I queue all my installer apps, download and install, then Jailbreak. Custs down the number of times I hve t release it.
    2008-02-19 05:11 PM
  6. CabooseLoL's Avatar
    I'm starting to think its not an installer problem, its more of a springboard problem.
    It was doing this before I installed summerboard so I know thats not the problem. But even after I installed summerboard and try to change a theme, like normal it tries to restart springboard, again, it fails and I need to re-"jailbreak" to get it unstuck.

    Also iphonebrowser says my phone is not jailbroken even though it is. installer is installed, TTR and other things.

    SSH does not work... I cant install my custom wallpapers... I'm getting mad...

    This really needs to get fixed. If I could, I would downgrade back to 1.1.2 jailbroken because all these bug's just isn't worth it.

    Oh and someone put TTR for 1.1.2 back on installer plzkthnx lol.
    2008-02-19 07:41 PM
LINK TO POST COPIED TO CLIPBOARD