User Tag List

  1. boneznplayaz's Avatar
    Whats the deal? I just jailbroke my phone today but installer is not letting get 90% of the apps on there? Is it because I am running 2.0.2?

    Thnx for help
    2008-09-02 02:07 AM
  2. chembro84's Avatar
    I'm having the same problem. Anyone know what's going on?
    2008-09-02 08:29 AM
  3. SundayDuffer's Avatar
    i downloaded bunch of stuff today without any problems...2.0.2fw.
    Try reboot the iphone and have good wifi connection.
    2008-09-02 08:36 AM
  4. chembro84's Avatar
    I've definately tried everything obvious, checking my sources, reinstalling everything, etc. Many of the apps that I had available in 1.1.4 are just not there in 2.0.2 notably Agile Messenger. I have the correct sources and Installer does work for some apps. In the case of Agile when I go to the Networking section there is only 1 app (biteSMS) I have tried searching too the app doesn't come up
    2008-09-02 08:52 AM
  5. icyurah8r's Avatar
    That's why i'm afraid of upgrading my jailbroken 1.1.4 to 2.0.....i've heard that most of the apps that are available through installer on the pre-2.0 firmware simply won't work until (or even if) the developers port them over to 2.0 firmware. I spent way too much time getting Swirly MMS, SMB Prefs, iSMS, and Orb Live to work & don't wanna take the risk of loosing them.
    Last edited by icyurah8r; 2008-09-05 at 11:52 AM.
    2008-09-05 10:18 AM
  6. papaboombox's Avatar
    well, as like most of you, i have relatively the same problem. from what ive heard its all because its installer 4 is a beta version. but it makes no sense to me why some people running the same firmware as I (2.0) can download things with no problems and no crashing. when i get to the home page, where it lists the "most popular" and try do click on an app, Installer crashes and goes back to home screen. when I go to "categories" and try to download an apps, i get the following errors: "Error-Bad URL" "error- operation could not be completed. (com.apptap.installer error 3) and "error-failed script command on line 2:ChangeMode". im positive i did the installation correctly and everything. im in my regular wi-fi area, where cydia works great. and im almost positive all the permissions are set correctly, but who knows. hope someones got some ideas, thanks for reading the rant
    2008-09-06 04:05 AM
  7. 3o5's Avatar
    I've definately tried everything obvious, checking my sources, reinstalling everything, etc. Many of the apps that I had available in 1.1.4 are just not there in 2.0.2 notably Agile Messenger. I have the correct sources and Installer does work for some apps. In the case of Agile when I go to the Networking section there is only 1 app (biteSMS) I have tried searching too the app doesn't come up
    im having the same problem and the one reason i signed up to the forum, from what i was looking at if u add this source http://modmyi.com/installer.xml you will get a bunch of more stuff AND you get the Network folder that it says it should be in, but for me it is not there which sucks i have 2.0.2 with the installer beta and ive been trying to install this app but cant seem to find it or find a way of installing it =(
    2008-09-06 04:07 AM
LINK TO POST COPIED TO CLIPBOARD