1. ajl917's Avatar
    Hey,

    Well Im with AT&T so I was gonna upgrade and jailbreak with ZiPhone to 1.1.4. I heard someone couldn't download apps because it said you needed 1.1.3. So has this been fixed so that I could download 1.1.3 compatible apps with 1.1.4? Thanks
    2008-02-27 08:47 PM
  2. desepticon's Avatar
    i didnt have any probs. make sure to install the combatibility patch.
    2008-02-28 12:21 PM
  3. ajl917's Avatar
    i didnt have any probs. make sure to install the combatibility patch.
    What source?
    2008-02-28 04:24 PM
  4. desepticon's Avatar
    i'm not sure which one exactly but if you install the ride4.org/shai.xml source you can install all sources (from the sources window). It in one of those I think.
    2008-02-28 04:31 PM
  5. ajl917's Avatar
    Is it Stubbornness?
    2008-02-28 05:14 PM
LINK TO POST COPIED TO CLIPBOARD