1. djscotts's Avatar
    I'm have trouble w/ Installer. Worked a few days ago now just loads for a few seconds then brings me back to the springboard. My iPhone is v2.2.1. I have found posts on the subject but they are almost a year old. Any suggestions or help would be great! Thanks
    2009-03-14 01:50 AM
  2. Broomhead's Avatar
    installer is dead, use cydia
    2009-03-14 01:56 AM
  3. djscotts's Avatar
    Thanks for the reply! So.... it is not up anymore? Is this just my iphone or is Installer done for good?
    2009-03-14 01:57 AM
  4. djscotts's Avatar
    Thanks for the info! Uninstalling it right now!
    2009-03-14 02:06 AM
  5. Broomhead's Avatar
    Installer is controlled by Ripdev now. nobody creates or maintains sources for it anymore.
    Riddev = iPhone troubles.
    I would recommended not using it. Cydia has everything you need

    and Welcome to MMi
    2009-03-14 02:07 AM
  6. djscotts's Avatar
    Ya and that's the problem it don't work after i updated on my phone. I just uninstalled it, i'll stick w/ Cydia for now.
    2009-03-14 02:09 AM
  7. seann33uk's Avatar
    they did update it to 4.1 the other day. but i dont think anyone is sourcing it yet cos its still buggy as heck
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-03-14 02:10 AM
  8. Broomhead's Avatar
    trying to get installer to work correctly is like...
    2009-03-14 02:15 AM
  9. djscotts's Avatar
    So true!! Ya it worked fine since i got phone/jailbreak 3 weeks ago. Not any more!!
    2009-03-14 02:20 AM
LINK TO POST COPIED TO CLIPBOARD