User Tag List

  1. boarderjosh10's Avatar
    I have 1.1.4 on my iphone using the independence. I have my iphone jailbreaked, sim unlocked and with ssh installed. When ever I open installer Iand try to install something, evene an installer update, I get an error that says ERROR, Main script execution failed! and then it doesnt install.

    what do i do?
    2008-03-06 07:18 PM
  2. Mp3Supply's Avatar
    yeah i was gettnig that too, i fixed it today..

    did you upgrade to firmware 1.1.4 rather then downloading and restoring your phone to 1.1.4?

    that is what i did and i got that error. So i just downloaded the 1.1.4 firmware and then shift+click on restore and located the firmware file and then restored the phone to a fresh phone. .

    then Z-jailbroke it and im installing apps on it right now and its fine. . .

    i bet you get the same error when you try to "uninstall" apps too?

    did it work for you?
    Last edited by Mp3Supply; 2008-03-07 at 01:13 PM. Reason: Automerged Doublepost
    2008-03-07 01:13 PM
LINK TO POST COPIED TO CLIPBOARD