1. gazapo's Avatar
    Hi everyone,

    So here's what I have done so far. First I went and bought an iPhone (yay) Then, before I started the unlock process, I upgraded iTunes to the new version 7.4.2.

    Next I did the restore, upgrading the firmware to 1.0.2.

    Then I used iNdependence to activate it.

    Now I installed AppTapp and connected to my wireless network with it. Here's the problem: when I open Apptapp no options come up for me to click through and download stuff to the phone. I tried restarting the phone and then reopening AppTapp but same thing. I am connected to the wifi just fine, just no download options...Please help! Also, I don't have much money and am very scared of destroying this phone somehow so I decided to search then ask through here.

    Thanks!
    2007-09-18 11:50 PM
  2. Kyle Matthews's Avatar
    Make sure it is set to Auto-lock never, and let it sit open like that for a while. Sometimes the first time takes up to 4 minutes.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-18 11:51 PM
  3. gazapo's Avatar
    ok I will try that. Also, I am VERY ignorant and new to this...I forgot to add that when I click refresh in AppTapp it says "Refresh Failed, Could not connect to any sources!" Any thoughts on that?
    2007-09-18 11:54 PM
  4. Kyle Matthews's Avatar
    Try re-installing the app.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-18 11:58 PM
  5. gazapo's Avatar
    Ok so i tried to reinstall the app by running theAppTapp installer again and still nothing option wise. It still gives me the "Refresh Failed, Could not connect to any sources!" message. It at least takes longer like it's actually connecting to something this time tho. I also tried to connect to a different wifi connection and i still draw a blank...

    Any other thoughts? I really don't want to restore again cause I read about how someone bricked his iPhone when something like this happened.

    Edit: Ok now I'm trying the new version of AppTapp from this site to use with iTunes 7.4. Will let you know how it goes.
    Last edited by gazapo; 2007-09-19 at 12:25 AM. Reason: Automerged Doublepost
    2007-09-19 12:08 AM
  6. N818's Avatar
    why is this in the Itouch section
    2007-09-19 12:49 AM
  7. Kyle Matthews's Avatar
    Good question. Moved.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 12:52 AM
  8. gazapo's Avatar
    Ok I'm connected to the Wifi for sure. So here's where I am right now:

    I opened Safari to check and see if internet was working. It took me to my school's autoreg page to register the device's MAC address to be able to use wireless here.

    Cool, I thought, I forgot to check to do that. Now it'll work. So I looked up the iPhone's MAC address and registered it with my school. Then I restarted the phone.

    Weird: everytime I open Safari I am still taken to the autoreg page and can't access any other page like google. I think this MAY help solve the problem if I can figure this out...any insight? ps, thanks for your help so far!
    Last edited by gazapo; 2007-09-19 at 02:29 AM. Reason: Automerged Doublepost
    2007-09-19 01:22 AM
  9. Kyle Matthews's Avatar
    Sounds like it is an issue with your school's network. I'd contact the admin of the network and see if you need to do something special to access it.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 03:54 AM
  10. gazapo's Avatar
    Sounds like it is an issue with your school's network. I'd contact the admin of the network and see if you need to do something special to access it.
    Exactly what I was thinking. I came to my buddy's house who has wireless and bam. It worked right away. Thanks for all your help, and I can't wait to finish the unlock! Great community you have here!
    2007-09-19 05:05 AM
  11. Kyle Matthews's Avatar
    Glad I could help.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 05:54 AM
LINK TO POST COPIED TO CLIPBOARD