1. Deafiphone's Avatar
    I have an Iphone 3gs with 3.1.2 with blackra1n/Rock/Cydia/install-ous & many other features.. I was on Rock yesturday morning looking at ringtones. I clicked on "Peanut Butter Jelly Time" (it had a weird logo beside it) and installed it and my iphone needed to reboot instead of a soft restart (kinda of odd)

    " I don't have the newest bootrom but I have the bootrom where I could not let my iphone battery die or I had to re-connect to blackra1n to have my phone back " so after the reboot the USB cable came up on my Iphone and I was eating at the resturant at the time, so I had to wait to come home and Blackra1n.

    I came home did blackra1n and GeoHot came onto my phone than the phone shut off and did nothing for 4-5 minutes. I've tried several more times, disconnected/connected and all and nothing still getting the USB cord on the screen.

    so I've went to iPod and iPhone Firmware Download tried to download the firmware for 3.1 & 3.1.2 and did the shift/restore/browese/select/load & It failed. I've researched more and more & It was almost 8:30 last night when I finally just gave up and had to take the restore to the newest farkin update 3.1.3 and loose all my stuff

    so now I'm on 3.1.3 I've tried sn0wbreeze but the firmware browsing didn't work. i guess cause it doesnt work for 3GS's..

    so becareful folks. i did the best I could and lost everything. Hope Geohot & Dev Team hacks the Newest for the 3.1.3 & updated verison of bootrom so as of right now I'm factory settings on my iphone until anything can be done to get JB back. I miss my hack'd apps

    Andyps88 - AIM if any questions,suggestions or etc.
    Last edited by Deafiphone; 2010-03-22 at 08:37 PM.
    2010-03-22 08:33 PM
  2. moon#pie's Avatar
    They won't hack 3.1.3. They don't want to show apple what they have up their sleeves and save it for a major release like 3.2 or 4.0. Snowbreeze would not have worked for you anyway because you have a tethered jailbreak and would have no way to get it out of recovery mode because blackra1n or redsn0w doesn't work for 3.1.3 new bootrom.
    2010-03-22 08:56 PM