1. my daddy's Avatar
    my 9 year old son has deleted all files and settings form my jailbroken iphone 4 using limerain, now it has only the apple logo and when i tried to restore it with i tunes, t comes up with "unknown error occured 3194".
    I'm new to this stuff but i have been reading your great input, and i tried to use tiny umbrella, but it will not let me run it as administrator, and it is saying that the device is not connected, i had to manually enter the ecid, i found it using "usbveiw".

    now im stuck, i wanted to know if i could get .shsh from cydia, because as far as i can remember i pressed the "make my life easier" button. and if so what do i do with it to make my phone work, please help, tia.
    2010-12-15 01:17 AM
  2. mike_smith's Avatar
    Download latest Tiny Umbrella and Official ios 4.1
    Put the phone into recovery mode by holding home and power button down for 16 seconds.
    Connect the iphone 4 to your pc and run tiny umbrella.
    Click start TSS Server.
    Then in itunes hold shift and click restore.
    Then browse to the official 4.1 and click open.
    It will restore your phone and retain your current baseband.
    Click OK to the 1004 error in itunes and then click "Exit Recovery" in Tiny Umbrella.
    Now jailbreak your phone with GreenPoisi0n etc...

    Cheers
    2010-12-15 06:46 PM
LINK TO POST COPIED TO CLIPBOARD