1. mike_smith's Avatar
    Hi,

    I download an IPA to my PC from AppStore via iTunes, a free app, and it requires firmware 4.2.1. I can't find an older version of the app anywhere and would like to know if it's possible to remove the firmware pre-req from the file so I can install it.

    I've even gone so far as to try *********** but it says it's not a valid IPA. I also extracted it with winrar and made some changes to iTunesMetadata.plist but still no go.

    Any ideas?

    Thanks!
    Last edited by j3st3r; 2010-12-16 at 09:24 AM. Reason: removed reference to pirating app
    2010-12-15 07:30 PM
  2. CaptainChaos's Avatar
    Hi,

    I download an IPA to my PC from AppStore via iTunes, a free app, and it requires firmware 4.2.1. I can't find an older version of the app anywhere and would like to know if it's possible to remove the firmware pre-req from the file so I can install it.

    I've even gone so far as to try *********** but it says it's not a valid IPA. I also extracted it with winrar and made some changes to iTunesMetadata.plist but still no go.

    Any ideas?

    Thanks!
    Try searching for Firmware Changer in Cydia. It spoofs your firmware on your phone. I am not sure if it is still supported because I haven't had to use it in a long time.
    2010-12-23 03:21 AM
  3. Stray's Avatar
    Firmware changer isnt in cydia anymore. It actually hasn't in a while. The reason being is because there was some security holes etc.
    2010-12-23 03:54 AM
LINK TO POST COPIED TO CLIPBOARD