1. protocol's Avatar
    Hi,
    I restore my iphone to 1.1.4 and use ziphone to jailbreak, unlock and activate it !
    Then for installing BSD and SSH, i try to use installer. But every time, it show "Download Package failed" !
    The interesting point is that many packages could be installed exept packages from "AppTapp Official"[nullriver] source, i mean all AppTapp Official's packages have this problem.
    I do following actions , but non of them solve the problem :
    1- Install Community Sources and refresh ....
    2- Reinstall "installer" and refresh sources ....
    3- re-add some urls to sources ....
    4- Restore network setting ....
    5- "clear queue"...
    Please help me to solve this problem and install BSD and SSH !
    I appreciate any help ...
    Thanks
    Last edited by protocol; 2008-03-20 at 10:32 PM.
    2008-03-20 06:10 PM
  2. nhba74's Avatar
    Hi,

    I know exactly what you're going thru. Happened to me last night when I used ZiPhone to jailbreak my 1.1.3 Out of the Box Iphone.

    I think what happened was ......iTunes didn't sync and "activate" after ZiPhoning.

    Try this.....

    1. restore your iPhone thru iTunes
    2. Jailbreak/Unlock using ZiPhone again
    3. Leave phone connected even after ZiPhone completes
    4. Wait for iTunes to sync to iPhone........
    5. After the sync, eject iPhone and ENJOY!!!!!

    This is the steps I used and it worked for me. Only thing I can think of that I pulled the plug too soon.

    Hope this helped....please hit the "Thanks" button.
    Don't be shy, it's ok to hit that THANKS button.
    2008-03-21 12:53 AM
  3. protocol's Avatar
    Hi,
    When i ziphoned my iphone, it completely synced with itunes and is activate, So i haven't any problem in this step.
    As i said , i can't install BSD Subsystem and SSH via installer and it shows "Download Package failed" !

    Thanks for your answer But :
    Do anyone know how to solve "Download Package failed" problem(As i mentioned in first post)??
    Any help is appreciated .....
    Last edited by protocol; 2008-03-21 at 07:06 AM.
    2008-03-21 07:01 AM
  4. nhba74's Avatar
    As I said before, I would still restore. Somehow, Installer is missing a file. Worked like a charm for me. Wouldn't hurt neither.
    Don't be shy, it's ok to hit that THANKS button.
    2008-03-21 07:23 AM
  5. protocol's Avatar
    Finally i solve this problem and other such problems that come from installer by Installing Cydia (an alternative to Installer) .
    More information about Cydia can be found here : http://www.hackthatphone.com/114/iphone_cydia.html


    Best regards
    2008-03-21 12:34 PM
  6. kezzinchh's Avatar
    hey no need to do that just refresh your sources and update the installer itself if you havent yet. i was really pissed till i did that and it worked
    2008-03-22 09:35 AM
LINK TO POST COPIED TO CLIPBOARD