User Tag List

  1. Cowboy's Avatar
    The iPhone Dev-Team has finally managed to jailbreak iPhone 3GS running on iPhone firmware 3.1. A member from the Dev-Team confirmed the news by posting an update on twitter confirming the jailbreak as successful.

    3gs 3.0 pwned->3.1 pwned. Props to Musclenerd, Wizdaz and thanks Bumble-Bee & ToddJG for testing. tinyurl.com/y8sr4p3 tinyurl.com/y8z277l

    The screenshot posted below from iPhone 3GS clearly shows firmware 3.1 (7C144) running on the older Modem Firmware (Baseband) version 04.26.08.
    A new version of PwnageTool along with ultrasn0w can now be expected shortly which will have full support to jailbreak and unlock iPhone 3GS running on firmware 3.1
    2009-10-02 04:31 AM
  2. spintek's Avatar
    Great news! Can't wait for the release.
    2009-10-02 04:43 AM
  3. SundayDuffer's Avatar
    Thankyou, but there have been a few threads on this matter already.
    2009-10-02 04:44 AM
  4. masterp0606's Avatar
    Sweet I can't wait.
    2009-10-02 04:44 AM
  5. Cowboy's Avatar
    Thankyou, but there have been a few threads on this matter already.
    Dang i figured but i just didnt see it oh well lol
    2009-10-02 04:49 AM
  6. angiepangie's Avatar
    Just a note -
    This will only work if you're on 3.0 jailbroken.
    Official 3.1 can not to be jailbroken atm.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-02 04:51 AM
  7. fletch33's Avatar
    besides the few apps that only run on 3.1 i see no reason to update. everyone i know that is on it has battery and freezing problems.
    "i believe louisiana is the pelican state"
    2009-10-02 04:53 AM
  8. reddawg's Avatar
    I agree, I see no reason to go to firmware 3.1 until the coma mode crashes are fixed and the battery issues. I remember reading a post on MMI that suggested that Apple will be releasing 3.1.1 soon. It even stated that the new iPod Touch(s) already has this firmware.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-10-02 10:52 AM
  9. andres0810's Avatar
    I lost my 3G phone that i had jailbreak, i got the new 3GS already with 3.1
    can i use this jailbreak once released ? (windows?
    2009-10-04 04:00 AM
  10. reddawg's Avatar
    I lost my 3G phone that i had jailbreak, i got the new 3GS already with 3.1
    can i use this jailbreak once released ? (windows?
    Apple updated your new iPhone 3GS to 3.1, so the answer is no. Currently, only PwnageTool 3.1.3 can create a custom 3.1 firmware that is jailbroken. But, in order jailbreak 3.1 on a 3GS, you must be running firmware 3.0 or 3.0.1, no higher, and your 3GS must be jailbroken.

    You could try to take your 3GS back to the Apple store and try to get a replacement that was not updated to 3.1. If they ask why, tell them it has a severely diminished battery and you want a 3GS that is running 3.0 or 3.0.1.

    I know that 3.1 causes the "coma mode crashes" on the 3G, does 3.1 do the same on the 3GS? If it does, then that would be a good reason for the apple store to give you a 3GS with 3.0 or 3.0.1.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-10-04 04:47 AM
LINK TO POST COPIED TO CLIPBOARD