1. cunningham111's Avatar
    So it just seems like common sense that its gonna be harder to jailbreak your ipad if you update immediately thru itunes. the ipad also was put together in 2009 if you look at the time stamp on some of those pics that opened it so there is proabably a some what older boot rom on those ipads.

    i think the first thing u do is install a blackrain-like app right out of the box. There is a preloaded software on the ipad so the firmware is proabably an older firmware. It makes no sense to just instantly update thru itunes to a newer firmware.


    In another month hopefully i can buy a 3g ipad and instead of setting it up thru itunes there will be a new jailbreak that I can install instead of setting it up in itunes
    2010-04-04 01:05 AM
  2. madpoet's Avatar
    What??? There was no update.
    2010-04-04 01:13 AM
  3. battlecrushr's Avatar
    there was one a few days ago.
    and as far as i know it make it so that u couldnt use blackra1n on windows
    2010-04-04 01:15 AM
  4. cunningham111's Avatar
    dont you instantly have to update the ipad thru itunes. when you power it on?
    2010-04-04 01:18 AM
  5. battlecrushr's Avatar
    i dont know.
    i dont have it
    2010-04-04 01:19 AM
  6. cunningham111's Avatar
    here is a really basic question.

    Is there already an OS on the ipad when it comes out of the box?

    or does the itunes setup install everything?
    2010-04-04 01:25 AM
  7. nomercy413's Avatar
    here is a really basic question.

    Is there already an OS on the ipad when it comes out of the box?

    or does the itunes setup install everything?
    From what I see on unboxing videos, you have to "activate" it through iTunes. Not sure if iTunes makes you update to the latest version of iTunes before you can activate you iPad.
    2010-04-04 01:34 AM
  8. ebrunn's Avatar
    You don't update it when you plug it in. You just plug it in and it asks you if you want to register it, assign it a name and set up syncing options.
    2010-04-04 01:46 AM
  9. linuxnoob's Avatar
    but you have to be on itunes 9.1, although i think thats just for the ibooks support and general ipad stuff rather than to block a hack
    2010-04-04 01:54 AM
  10. madpoet's Avatar
    Right but there's no update to the iPad... Just registration.
    2010-04-04 03:24 AM
  11. texascop's Avatar
    a little off topic here, but i've updated to itunes 9.1, using windows vista with a jailbroke (sn0wbreeze) 3gs. It works just fine, don't know about the ipad part.

    BUT....my iphone syncs much, much slower now.

    peace,
    texascop
    2010-04-05 03:45 AM
LINK TO POST COPIED TO CLIPBOARD