1. jnguyennikka's Avatar
    Hey I was wondering if anyone have a complaint about YouTube on the iPad? Everything is great except for YouTube! It takes at least 1-2 hour for me to load a 4 minute YouTube video halfway . I want to watch YouTube videos but it just takes too long. I could watch a entire movie and the YouTube video isn't finish loading
    2010-04-09 06:35 AM
  2. Cer0's Avatar
    Wow to even now it goes that far in that amount of time is patience. Mine loads very quickly. Maybe a router issue?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-04-09 06:41 AM
  3. jnguyennikka's Avatar
    Yeah my laptop broke so in mean time im using my iPad as a Internet device but YouTube is slow. I'm waiting until I can fix my laptop or purchase a MacBook. Hmmmm May I ask what kind router you use? I mightngo router shopping tomorrow and see if that is the problem.

    My laptop is super fast on my router so I don't see why my iPad YouTube isn't
    Last edited by jnguyennikka; 2010-04-09 at 06:48 AM. Reason: Automerged Doublepost
    2010-04-09 06:48 AM
  4. Cer0's Avatar
    I have a Netgear "N". Not sure on the actual model cause I never paid attention. How fast is the web browsing on it?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-04-09 06:51 AM
  5. jnguyennikka's Avatar
    Web browsing on my iPad is pretty quick. Loads up extremely fast. Only thing I have problem with slow loading is youtube
    2010-04-09 06:57 AM
  6. therockk's Avatar
    Mine loads almost instantly .. Most likely a router issue i think ... just reset you router. Usually a button on the back of the router, you have to use a pin. press and hold for 30 seconds. Try that ...

    Hey I was wondering if anyone have a complaint about YouTube on the iPad? Everything is great except for YouTube! It takes at least 1-2 hour for me to load a 4 minute YouTube video halfway . I want to watch YouTube videos but it just takes too long. I could watch a entire movie and the YouTube video isn't finish loading
    2010-04-09 07:36 AM
  7. jnguyennikka's Avatar
    I tried all that already and my YouTube takes forever. I have to pause it and go do something for a few hour and it still takes for ever to load a 4 minute video. I guess I really have to buy a new router. Mine is probably getting too old since I bought it in 2008

    I will record a video of me using YouTube on my iPad and post it later
    Last edited by jnguyennikka; 2010-04-11 at 05:12 AM. Reason: Automerged Doublepost
    2010-04-11 05:12 AM
  8. unknown_soldier's Avatar
    Hey I was wondering if anyone have a complaint about YouTube on the iPad? Everything is great except for YouTube! It takes at least 1-2 hour for me to load a 4 minute YouTube video halfway . I want to watch YouTube videos but it just takes too long. I could watch a entire movie and the YouTube video isn't finish loading
    I tried all that already and my YouTube takes forever. I have to pause it and go do something for a few hour and it still takes for ever to load a 4 minute video. I guess I really have to buy a new router. Mine is probably getting too old since I bought it in 2008

    I will record a video of me using YouTube on my iPad and post it later
    Yes! I too am having YouTube issues. When I run speediest, I'm getting 11mb download so I know that my connection is not the problem. Netflix and the Abc apps work well. My router is a three year old dlink dgl-4300. I too have been thinking of buying a new router, however, I'd be really pissed to go and get a new on and have it solve nothing. It's got gigabit Ethernet, though it is lacking wireless n, I feel that it is more that sufficient.
    2010-04-11 05:41 AM
  9. jnguyennikka's Avatar
    Yes! I too am having YouTube issues. When I run speediest, I'm getting 11mb download so I know that my connection is not the problem. Netflix and the Abc apps work well. My router is a three year old dlink dgl-4300. I too have been thinking of buying a new router, however, I'd be really pissed to go and get a new on and have it solve nothing. It's got gigabit Ethernet, though it is lacking wireless n, I feel that it is more that sufficient.
    Exactly my problem lol. I don't want to buy a new router and it solves nothing lol.
    2010-04-11 06:23 AM
  10. unknown_soldier's Avatar
    Exactly my problem lol. I don't want to buy a new router and it solves nothing lol.
    What kind of router do you have? Maybe we can figure out this issue. I wonder if it is common on certain routers.
    2010-04-11 06:25 AM
  11. jnguyennikka's Avatar
    I have a linksys wrt150n. How about you? I flashed it to a custom firmware last night which sped up my browsing on my ipad by alot but YouTube still sucks. I'm going to walmart tonight to but a linksys wrt320n
    2010-04-12 01:59 AM
  12. jnguyennikka's Avatar
    Updated:

    I have restarted my old router and updated the firmware but my youtube was still slow. I bought a new router and I'm still having problems with my youtube! it is still very slow so the video always pause cause it has to load. I uploaded a quick video of it with my iphone to show you guys what it is doing. I don't know what it is considering I bought a new router too!

    [ame=http://s2.photobucket.com/albums/y26/Shookupitzjoseph/?action=view&current=IMG_0461.flv][/ame]
    2010-04-17 07:26 AM
  13. tweaker's Avatar
    Is youtube fast on your iPhone with the same wifi connection?
    2010-04-17 08:08 AM
  14. iphone8130hak's Avatar
    I'm not having issues
    Keithsta
    2010-04-18 02:20 AM
  15. unknown_soldier's Avatar
    I have a d-link dgl-4300. My YouTube streaming issue is hit and miss. Sometimes it works fine. Other times it completely sucks. Also, I get disconnected from my network randomly throughout the day. It reconnects quickly but I don't think it should be doing that. I tried changing my security settings from using wpa to just using Mac filtering and it hasn't helped. So I'm confident that my router is not the problem.
    2010-04-18 02:26 AM
  16. Jonathany's Avatar
    Thanks a lot.So useful information)
    2010-04-18 05:38 PM
  17. jnguyennikka's Avatar
    I have no clue! I will check back tonight with YouTube on my iPhone and see. It's been awhile since I used my iPhone YouTube when I'm at home cause I just use my laptop
    2010-04-19 11:46 PM
  18. z3r01's Avatar
    your router sucks bullocks lol
    2010-04-19 11:59 PM
  19. jnguyennikka's Avatar
    hahaha I changed router though man! I bought a new one and it is still slow. I don't know if it is just the ipad itself.
    2010-04-20 08:27 AM
  20. MooShoo's Avatar
    YouTube is very slow for me as well. I am also having the wifi drop every so often too. I have already went to Apple once and they swapped it out. Getting to be very annoying. Any suggestions my modmyi friends?
    2010-04-20 09:53 AM
32 12
LINK TO POST COPIED TO CLIPBOARD