1. RKirk7741's Avatar
    We all know people have been talking about wi-fi problems with the iPad, but no one is doing any experimentation to figure out why. Apple said it's a problem with bands and network names so I'm starting this thread so that we can start listing confirmed working routers and iPad types. Please post in the following format:

    Status: (I.e. Working)

    Router:
    -Brand: (I.e. Linksys)
    -Model #: (I.e. WRTG45GS)
    -Types: (I.e. a/b/g)
    -Bands: (I.e. Single)

    iPad:
    -Type: (I.e. Wi-fi)
    -Size: (I.e. 16Gb
    2010-04-12 12:52 AM
  2. xYurjevich's Avatar
    Um. I have a verizon fios router and it's blazing fast.
    2010-04-12 06:58 AM
  3. hoppy1028's Avatar
    Works amazing

    time capsule dual band (a/b/g/n)

    ipad 64gb
    2010-04-12 07:37 AM
  4. br8thw8's Avatar
    Status: Working

    Router:
    -Brand: D-Link Xtreme N
    -Model #: DIR-655
    -Types: B, G, N
    -Bands: Dual

    iPad:
    -Type: WiFi
    -Size: 32GB
    2010-04-12 07:40 AM
  5. lexquiles's Avatar
    I found the problem not being with the routers honestly. I run the IT department for my company. We have 3 different wireless routers all through our buildings. Netgear, Linksys, and a Belkin...

    At home I run two wireless, one through AT&T which is a Gatway wireless router, and a the same Linksys you have stated above.

    My iPad was having problems with each one of these with the connection loss. On Saturday I went to Apple and they exchanged my 16g wifi model with another one. After the change I went home tried it on the different wireless routers, and today trying it on my multipule ones at work... EVERYTHING WORKS GREAT.

    What I have found is that I don't see the problem being with the routers, I would have it exchanged and try a newer one.
    2010-04-12 06:14 PM
  6. RKirk7741's Avatar
    I found the problem not being with the routers honestly. I run the IT department for my company. We have 3 different wireless routers all through our buildings. Netgear, Linksys, and a Belkin...

    At home I run two wireless, one through AT&T which is a Gatway wireless router, and a the same Linksys you have stated above.

    My iPad was having problems with each one of these with the connection loss. On Saturday I went to Apple and they exchanged my 16g wifi model with another one. After the change I went home tried it on the different wireless routers, and today trying it on my multipule ones at work... EVERYTHING WORKS GREAT.

    What I have found is that I don't see the problem being with the routers, I would have it exchanged and try a newer one.
    Ok, good, we're making progress. There has been a rumor about an entire shipment of ipads being "Tainted" (Having wi-fi torubles)
    2010-04-15 02:27 AM
  7. Jayman11's Avatar
    +1 on the DIR-655, works great!

    Status: Working

    Router:
    -Brand: D-Link Xtreme N
    -Model #: DIR-655
    -Types: B, G, N
    -Bands: Dual

    iPad:
    -Type: WiFi
    -Size: 32GB
    2010-04-17 04:20 AM
  8. uPhone559's Avatar
    Linksys WRT54GS with Comcast here and I'm having issues maybe once a day.

    We have a 16 and a 32gb in the house and the 16 drops quite a bit.

    I've changed some router settings and it seemed to help... (Crosses fingers)

    Not really wanting to go back to the apple store 45minutes away to exchange it.
    Hit Thanks!
    2010-04-19 07:57 AM
  9. iphone8130hak's Avatar
    My net gear does
    Keithsta
    2010-04-19 08:25 AM
  10. dv8ed's Avatar
    Status: Wi-Fi drops a lot.

    Router
    Brand: Linksys
    Model: WRTU54G-TM
    Firmware: v1.00.21
    Mode: b/g (Mixed)
    Bands: Single
    Encryption: WEP 128bit
    Channel: 6

    iPad
    -Type: WiFi + 3G
    -Size: 16GB

    I did not get data plan using it solely with WiFi, 3G I'll activate when I travel. When I'm browsing for a while, screen hasn't locked yet WiFi drops. I notice WiFi disconnects almost everytime screen is locked and unlocked when left for a period of time.

    I've never had WiFi issues before in the past with any device. iPhone 3G & 3GS works great.

    I set my wireless to G only and changed channel from 6 to 11 there's no auto setting. I also removed the SIM card, I'll report back later to see if that helps with my WiFi constantly getting disconnected.

    ----------------
    UPDATE #1: 5/2/2010 5:21PM

    Got off the phone with Apple they suggested I change from WEP to WPA and set my channel to 11 if not bring it in to an Apple Store.

    ----------------
    UPDATE #2: 5/2/2010 8:16PM

    Changing to WPA and channel 11 connection still drops, I'll take it to work tomorrow and try it on my work Verizon Wireless router if not I have an appointment at the Apple Store on Tuesday.
    Last edited by dv8ed; 2010-05-03 at 06:20 AM.
    2010-05-03 02:29 AM
  11. rxg001's Avatar
    +1 on the DIR-655, works great!
    Disagree. I had to kill my N band in order to get a full signal on my iPad. Also, I still have disconnect problems.
    2010-05-03 07:01 AM
LINK TO POST COPIED TO CLIPBOARD