1. alphonso's Avatar
    Hello, Sorry to just put this as a new thread but I really need answers and tried everything in the other threads.

    iPad 3.2.1 j.b. iTunes 10.> Started getting VERY slow when opening pdf with diff pdf readers and getting stuck while playing or doing pretty much everything, so I decided to restore with the same 3.2.1 turns out apple wont verify this firmware but my ipad got stuck on connect to iTunes screen.

    I decided I would then upgrade to 3.2.2 even if I loose the jb and then figure something out to bring it back or something. Now here is the problem

    I do the restore, normally through iTunes and everything starts to work up to the point where the status bar is almost complete but doesn't finish and stays there, for hours, nothing happens after that.... the iPad is detected by iTunes in restore mode... ive tried DFU, and connect to itunes screen on ipad and nothing happens past that point where the status bar does not finish.

    Ive uninstalled and installed a new copy of itunes also deleted the file 3.2.2 and downloaded a fresh one and still nothing.... I bought it in the UK but I dont live there, managed to go back to the UK and they will not see me without an appointment and I dont know when ill be back and if I am probably wont know with enough time to make appointment....

    PLEASE HELP ME SOMEONE.... this ipad is not even 1 month old...
    Attached Thumbnails Impossible to Restore iPad-screen-shot-2010-09-07-10.24.47-pm.png   Impossible to Restore iPad-ipad-.jpg  
    2010-09-07 09:40 PM
  2. Waleed786's Avatar
    Do u have wifi sync installed? You have to uninstall it on your computer when restoring, remove it and you should be able to restore
    If not, make sure nothing is blocked in ur hosts file
    2010-09-07 10:16 PM
  3. alphonso's Avatar
    I do have that installed.... im uninstalling it as I type and as soon as I did i got an error 9 from itunes which i did not get before, but my ipad is disconnected... let me reboot and try again and I'll update the info..... thx

    update: All I can say is THANK YOU! you have now idea how angry I was and I never thought that wifi sync could cause the problem, I installed it 15 minutes before trying to do the restore... maybe that was giving me the problems to begin with.... too bad I didnt know this before loosing my jb... but just having it running again makes me happy...

    you might know, I ticked MAKE MY LIFE EASIER in cydia but never really did the messege of SHSH on file,,, only something like.. is in process or semthing... do you think it did go through to downgrade to 3.2.1 again..... Or any way that I can find out if the backup did go through into cydia?

    in any case... thanx for the help....
    Last edited by alphonso; 2010-09-07 at 10:52 PM. Reason: update
    2010-09-07 10:21 PM
  4. kys's Avatar
    Not sure how you find out if you have your SHSH stored. I would just try to restore to 3.2.1 and see if you can.
    2010-09-08 08:35 PM
  5. alphonso's Avatar
    it tells me that apple does not authorize that software or something like that...
    2010-09-08 09:27 PM
  6. kys's Avatar
    Did you update the host file on you system to point to Cydia. You can search for this.
    2010-09-08 11:08 PM
  7. alphonso's Avatar
    yes, I did update but got a message saying something like the update was pending. not a confirmation, and I needed to do the restore, so I dont really know if the update got through.....
    2010-09-11 04:24 AM
  8. mortopher's Avatar
    Google and download "Firmware Umbrella." You can use this to check with cydia to see what shsh blobs you have backed up for any device. The program comes with simple to follow instructions on how to do it.

    Last edited by mortopher; 2010-09-11 at 04:39 AM. Reason: add link
    2010-09-11 04:38 AM
  9. alphonso's Avatar
    ok, thanx for your help guys.... tried umbrella but it seems my shsh never got saved by cydia, even though I did select make my life easier... anyway seems like ill have to wait....

    Thank you all...
    2010-09-11 07:05 PM