1. iipadfoot's Avatar
    I could have SWORE that I used to send pictures through text message when I was on ATT. I just hit share on a picture in my camera roll an all I get is an option to email. Have you never been able to send pictures through text and I'm just going crazy? Am I doing something wrong? Maybe I just used to RECEIVE pictures through text and I just assumed you could send em too. I don't send pictures too often so I guess i never really had this problem before.
    2011-04-29 09:23 PM
  2. ooberwoot's Avatar
    Goto settings > Messaging > and make sure MMS Messaging is switched to ON.
    2011-04-29 09:27 PM
  3. iipadfoot's Avatar
    Wow. thanks. No idea why that was off on the first place. Does it come off by default? I just got the phone last week and never touched that.
    2011-04-29 09:29 PM
  4. ooberwoot's Avatar
    Mine didn't come turned off, just a setting that i remembered could have been the problem. Have fun.
    2011-04-29 09:32 PM
LINK TO POST COPIED TO CLIPBOARD