1. jsmith127's Avatar
    I'm hoping that someone will be able to help me out with a problem that I am having. I just recently got a Verizon iphone 4. It was on version 4.2.5. I then decided to try to jailbreak it so I used Pwnagetool 4.2.8 to update the software to 4.2.8 on the iphone. After the custom ipsw was created, I put the phone in DFU mode, went into iTunes, held down alt, found the custom ipsw, and clicked restore. It went through the whole process but then at the end I am not sure what happened.

    Now the phone only turns on by using tiny umbrella (no I didn't save the shsh files because I'm an idiot) and the fix recovery option after which it loads up a green poison screen which reads:

    "Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_files
    Greenpoison initialized"

    I have tried everything from restoring the iphone to 4.2.9 to holding down the home button to trying to restore the custom ipsw again. At all times I continue to get an error from iTunes (either the 1600 or 2001).

    I'm using an iMac with iTunes 10.4. Please let me know if you have any advice that may be able to help me out with this problem and get the iphone restored, doesn't matter to which version. Thank you very much.
    2011-07-24 05:05 AM
  2. rockyseay's Avatar
    Use tinyumbrella to kick it out of it's recovery loop.
    2011-07-28 10:45 PM
  3. confucious's Avatar
    See iTunes Errors - The iPhone Wiki
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2011-07-30 02:47 PM
  4. i.Annie's Avatar
    Need SHSHs to restore. If you don't have SHSHs you can only restore to 4.2.10
    2011-08-05 08:29 PM
  5. Drizzy_Dizzy's Avatar
    i got shsh but im stuck in the connect to itunes b4 that was the apple logo loop im been try to restore since last night
    2011-09-26 02:53 AM
  6. jaykain's Avatar
    Have tryed fix recover if so I just did mine and had to close iTunes and tiny um before it would work that may help you
    2011-09-26 02:56 AM
  7. Drizzy_Dizzy's Avatar
    i tried every way to "kick out" but no luck
    Last edited by Drizzy_Dizzy; 2011-09-26 at 03:19 AM.
    2011-09-26 03:12 AM
  8. jaykain's Avatar
    Does the recover fix start doing any thing
    2011-09-26 03:22 AM
  9. Drizzy_Dizzy's Avatar
    yea runs all the way 100% but get

    "Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_files
    Greenpoison initialized"

    at the end on my iphone screen
    2011-09-26 03:24 AM
  10. jaykain's Avatar
    Sorry man I can't help can you update
    2011-09-26 03:26 AM
  11. Drizzy_Dizzy's Avatar
    figure that was my last option doin that right now Fingers cross
    2011-09-26 03:27 AM
  12. jaykain's Avatar
    If you get that to work try the hole downgrade again it took me two or three time to get it to work
    2011-09-26 03:30 AM
  13. Drizzy_Dizzy's Avatar
    had the Error 1013 for iPhone 4

    This means that the baseband did not get updated. Either remove the gs.apple.com entry from your hosts file and let the baseband upgrade or if you want to preserve the baseband just jailbreak at this point to boot it up.

    Haha i grab that from iphoneWiki sounds smarter well i did that "jailbreak redsnow" and still got stuck on connect to itunes

    i use tinyumbrella to kick it out Now Im Rockin
    Last edited by Drizzy_Dizzy; 2011-09-26 at 04:18 AM.
    2011-09-26 04:13 AM
  14. jaykain's Avatar
    That's good
    2011-09-26 04:18 AM
LINK TO POST COPIED TO CLIPBOARD