1. bguybrad's Avatar
    i googled around and it said i need to edit my hosts file. i opened my hosts file and gs.apple.com is in my hosts file already. when i ping gs.apple.com i get this:

    PING gs.apple.com ( 56 data bytes
    64 bytes from icmp_seq=0 ttl=48 time=97.415 ms
    64 bytes from icmp_seq=1 ttl=48 time=123.755 ms

    not 17.whatever. whatever.whatever

    but the correct entry is already in my hosts file. if i put gs.apple.com in a web browser i get this below in the pic - a cydia interface in my web browser.

    i bought this ip4 vzw used and i don't think it's jb but i had an att ip4 on tmobo before this one so i'm not sure.

    but i can't update to ios5 on my vzw ip4.can't update to ios5 - this device not eligible.-screen-shot-2011-10-12-12.39.58-pm.jpg
    2011-10-12 10:40 PM
  2. planktonika's Avatar
    That's the wrong IP. Just delete the hosts entry or replace the IP with this IP (Apple's official server):

    If you're on Windows it won't hurt you to restart after you delete or change the entry.
    2011-10-12 11:47 PM
  3. bguybrad's Avatar
    oh, all the threads i read said to use the other ip. i'll try it w/ that one. thx

    looks like that worked. thx man. i read like 5 diff threads and they didn't say to use 17. ip. lol. thx
    Last edited by bguybrad; 2011-10-13 at 01:55 AM.
    2011-10-13 01:31 AM
  4. zyiro's Avatar is the ip for cydia...

    the only time you need this in your hosts file is if your trying to downgrade your device to a previous version of iOS.
    2011-10-13 04:06 AM
  5. gottasrt4's Avatar
    mine just keeps locking up during the backup. tried several times already!! aarrrrr!!!

    neeeeeeeevermind....here's the jackass that didn't read the damn prompts that kept popping up say'n it could take upwards of an hr!! !! is that how long it took for ya'll??
    Last edited by gottasrt4; 2011-10-27 at 05:00 AM.
    2011-10-27 04:40 AM