1. thiagoddr's Avatar
    Alright, it's weird that I got the error even though I didn't have anything on my hosts file.
    2013-01-12 06:06 PM
  2. thiagoddr's Avatar
    Hey Simon,

    I used my wife's computer and was able to restore to 6.0.1
    Now my device is in recovery mode, I plugged back to my computer and opened redsnow and clicked on stitch, chose the IPSW 5.1.1 but for the blobs redsnow gives me two options:
    Local or Remote

    I don't have the Cydia option
    2013-01-13 02:38 AM
  3. Simon's Avatar
    2013-01-13 02:39 AM
  4. thiagoddr's Avatar
    I hope I'm still able to access my shsh blobs..

    Great!

    Now my device is Pwned.. but when I tried to restore with the custom IPSW my itunes gives error 3194 again
    should I try it on my wife's computer?
    Last edited by thiagoddr; 2013-01-13 at 02:48 AM.
    2013-01-13 02:39 AM
  5. Simon's Avatar
    Ya, not sure what is wrong with yours
    2013-01-13 02:59 AM
  6. thiagoddr's Avatar
    I got the same error on her computer 3194

    checked her hosts file and it looks fine....

    Should I try through redsnow?
    Last edited by thiagoddr; 2013-01-13 at 03:13 AM.
    2013-01-13 03:03 AM
  7. Simon's Avatar
    Are you using redsnow to enter pwned DFU first?
    2013-01-13 03:30 AM
  8. thiagoddr's Avatar
    just to re-estate that my device is still in recovery mode since the upgrade to 6.0.1 in iTunes

    yep.. but since my device is in recovery mode it's kinda tricky to get to pwned dfu... when I turn it off plugged in the computer it automatically turns back on and it gets stuck on that screen that shows the apple cord and the itunes logo.. but I was able to put in pwned dfu mode
    2013-01-13 03:30 AM
  9. Simon's Avatar
    You cant restore to a stitched firmware from recovery mode. Why are you in recovery mode at all? Did you get an error or something when restoring to 6.0.1?
    2013-01-13 03:32 AM
  10. thiagoddr's Avatar
    Well what should I do after the restore to 6.0.1... I just did it again.. now iTunes shows:
    WELOME TO YOUR NEW IPHONE
    Set up as new iPhone
    or
    Restore from Back up

    Should I just ignore this?
    (Now my device is not in recovery mode anymore, it shows that set-up.. welcome, then choose wifi, etc)
    2013-01-13 03:37 AM
  11. Simon's Avatar
    Ok, now you are on 6.0.1, no recovery. Open redsnow, choose option to enter pwned DFU, follow instructions redsnow gives you. You should end up with the phone having a black screen. Open itunes and point itunes to the custom stitched 5.1.1 firmware you made.
    2013-01-13 03:43 AM
  12. thiagoddr's Avatar
    update:
    basically I don't know what to do because no matter what itunes gives me that error
    my device is up and running on 6.0.1
    should I try to downgrade to the custom 5.1.1 through redsnow?
    Last edited by thiagoddr; 2013-01-13 at 03:56 AM.
    2013-01-13 03:48 AM
  13. Simon's Avatar
    I dont understand how you say you entered pwned dfu but then said the device was still at the activation screen. Error 3194 should not be happening at all if you entered pwned dfu and are pointing itunes to a pre-stitched firmware.

    You can try using redsnow's recovery if you want.
    2013-01-13 04:01 AM
  14. thiagoddr's Avatar
    My device was in recovery mode because I think I closed iTunes before the upgrade to 6.0.1 was finished.. So, I did it all over again and right now as I said my device is working normally under IOS 6.0.1.. It is basically like I just bought a new iPhone, none of my apps or data..
    So I go to redsnow and put in Pwned DFU mode and tried restoring using iTunes to my pre-stitched 5.1.1. But right now I get error 3194 on both computers.
    2013-01-13 04:07 AM
  15. Simon's Avatar
    Ya, but if you are in pwned dfu your device shouldn't be up and running. It should have a black screen and itunes should detect that it is in recovery.
    2013-01-13 04:10 AM
  16. thiagoddr's Avatar
    Yea, I just wanted to let you know that the upgrade to 6.0.1 worked fine
    but right now it is on pwned dfu with the black screen and itunes detects it in recovery mode, so I try to restore with my custom firmware but after itunes extracts the software I get that error
    2013-01-13 04:15 AM
  17. Simon's Avatar
    Something isn't right though. If the SHSH are in the firmware already that you are pointing itunes to then 3194 error shouldn't be possible. Try redsnow's own recovery option to get to 5.1.1. If that doesn't work then I suggest trying snowbreeze 2.9.7 and using iFaith mode in it to get to 5.1.1.
    2013-01-13 04:23 AM
  18. thiagoddr's Avatar
    you said try redsnow's recovery option to get to 5.1.1. Is it Recovery Fix?
    2013-01-13 04:27 AM
  19. Simon's Avatar
    No, it's under the even more button, then restore.
    2013-01-13 04:29 AM
  20. thiagoddr's Avatar
    should the iphone be on pwned dfu for this?
    2013-01-13 04:32 AM
162 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD