1. 2k1's Avatar
    You would have to go to 5.0.1 can't go to 5.0 cause apple doesnt sign it anymore like the top says
    2011-12-10 06:54 PM
  2. maxridgewood's Avatar
    U cant go to 5.0... Its not happening... What sh files you have you should try to downgrade or put the phone in dfu and do a straight update from apple before 5.1 hits... If u have 4.2.x firmware downgrade... Ios 5 is good.. But if its unteather you desire... 4.2.8 is the desired firmware right now... When ever a 5.0 unteather comes out youre gunna have to already be on 5.0 and in your situation you are stuck between either the newest or stay where its unteather
    2011-12-11 09:12 AM
  3. cpt321's Avatar
    Instead of shift+restore, just click restore. It'll default to 5.0.

    If you've ever used TinyUmbrella, open it go to advanced options and uncheck the box to point to Cydia on exit. Then close TU, open iTunes up and click restore.
    Thank you so much. I've been sitting here for about 6 hours searching for the answer and this def. worked. Only thing, don't know if it makes a difference but when I edited the host file I just erased the bottom line and saved, I didnt add the new info. Worked for my ipad 2 5.0.1 factory restore.
    2012-02-25 04:19 AM
  4. i.Annie's Avatar
    Yes you don't want that extra line in the host file if you're wanting to upgrade to the most current fw version. Not having that line points to Apple's server to restore to signed fw versions, such as the current version. If you don't remove it it will point to Cydia's server and fail.
    2012-02-25 06:41 AM
  5. rad3d's Avatar
    I'm currently on an unlocked FW 4.0/BB 1.59. Trying to upgrade to anything else simply to fix the bluetooth bug present in 4.0.

    Currently trying to use redsn0w to upgrade to 5.01 so I can unlock and preserve BB. Keep getting the 3194 error. Have tried:

    - using TU with all the reccomended settings (server off)
    - multiple IPs in my Hosts file (currently only includes the line "74.208.10.249 gs.apple.com")
    - If I test gs.apple.com in a browser, I see the Cydia site
    - creating Custom IPSW files for 5.01 and 4.3.3 (do I still need SHSH files for these versions? My saved versions only go as high as 4.1)

    I'd be fine with just an upgrade to 4.1 at this point (not supported by current version of redsn0w), but not sure how to even do that.

    Any help would be greatly appreciated.
    2012-04-26 02:10 PM
  6. 2k1's Avatar
    3194 error is because apple is not signing that firmware anymore. You will need the shsh blobs to go to that firmware.
    2012-04-26 02:36 PM
  7. rad3d's Avatar
    3194 error is because apple is not signing that firmware anymore. You will need the shsh blobs to go to that firmware.
    Thanks. So - is there a way I can go from 4.0 to 4.1? My main reason for upgrading is to get around the garbled bluetooth problems of 4.0. Would love to go to something higher, but would settle for anything other than what I'm on.
    2012-04-26 03:02 PM
  8. 2k1's Avatar
    Ya gotta have the blobs to upgrade to what ya want to go to bud. If not ya either stuck with where ya at. Or updating to 5.1
    2012-04-26 03:37 PM
  9. rad3d's Avatar
    Ya gotta have the blobs to upgrade to what ya want to go to bud. If not ya either stuck with where ya at. Or updating to 5.1
    I have blobs for 4.1 - just not sure what tool I use to update, unlock and keep my baseband

    What are the ramifications to updating to 5.1 on an iPhone 4, if I want to unlock and keep my baseband?
    2012-04-26 04:25 PM
  10. 2k1's Avatar
    You will need snowbreeze to do that or redsnow will do it to
    2012-04-26 04:27 PM
  11. rad3d's Avatar
    You will need snowbreeze to do that or redsnow will do it to
    - redsn0w - only says it will work for 5.01 or 4.3.3 - I don't have blobs for either
    - sn0wbreeze - still getting a 3194 error when i try to update the firmware (just tried again) - what should my hosts file be set to?

    Appreciate the help.
    2012-04-26 05:27 PM
  12. 2k1's Avatar
    You want to Perserve the baseband not update or you will lost ya unlock
    2012-04-26 05:35 PM
  13. rad3d's Avatar
    You want to Perserve the baseband not update or you will lost ya unlock
    Starting with an unlocked, Jailbroken iPhone 4 - firmware 4.0

    I had selected 'Preserve Baseband' mode in sn0wbreeze.
    It asked for the original IPSW. I downloaded and selected the 4.1 version for an iPhone4 GSM
    It created a new sn0wbreeze IPSW
    Put the phone into DFU mode
    Started iTunes and Shift/Restored, selecting the new sn0wbreeze IPSW
    After initialization, iTunes reports an error 3194

    Per my understanding for redsn0w, I still have my hosts file set to:
    74.208.10.249 gs.apple.com

    Would this be the same for sn0wbreeze?
    2012-04-26 06:04 PM
  14. 2k1's Avatar
    Copy that line just in case something happens and then after its copyied delete that ip and put this one in place 74.208.105.171

    And then close on iTunes and repeat the steps ya did before.
    2012-04-26 06:12 PM
  15. rad3d's Avatar
    Copy that line just in case something happens and then after its copyied delete that ip and put this one in place 74.208.105.171

    And then close on iTunes and repeat the steps ya did before.
    Yup - used that one before, as well. Tried again - same 3194 error.
    2012-04-26 07:35 PM
  16. Simon's Avatar
    Have you tried just saving the SHSH locally and starting the TSS server with tiny umbrella instead of going the hosts file route?
    2012-04-26 07:37 PM
  17. 2k1's Avatar
    You do have the blobs for 4.1 correct?
    2012-04-26 07:37 PM
  18. rad3d's Avatar
    Yes.
    2012-04-26 07:56 PM
  19. 2k1's Avatar
    Have ya tried what Simon said?
    2012-04-26 07:57 PM
  20. rad3d's Avatar
    Yes. No luck.

    Am I able to move to 5.1 with preserved baseband, unlocked - but not necessarily jailbroken? Or do I still need to jailbreak (tethered) to unlock?
    2012-04-26 09:53 PM
52 123
LINK TO POST COPIED TO CLIPBOARD