1. evoospeed's Avatar
    Hi guys i'm new to this ipad forum and i baught my ipad 2 3G-WIFI new only for 2 weeks and i never jailbroke it and i just installed to 4.3.5 it was 4.3.3 so one day when i was using it it came blue screen and never booted again it's black the screen not even a backlight and pc is showing it in DFU mode i tried it restore with apple itunes and let it download the ipsw but no luck stuck on peparing ipad for restore so please help me.
    I TRIED iREB, TinyUmbrella Server, NO luck PLEASE HELP!!! and in my country there is no istore or apple HELP!!
    2012-01-10 10:18 PM
  2. marco23p's Avatar
    hmmmm,
    Honestly I don't know how will this will work and honestly I would wait for some one to confirm this because I am going off a limb here
    try to hard reset it, hold on to the power and home buttons until the apple appears

    you could also try tiny umbrella to kick it out of DFU mode or what ever crazy mode its in, but agian I would wait for some one else to answer first, :/

    I wish you the best of luck
    -Marco.P
    2012-01-11 05:29 PM
  3. iYeow's Avatar
    Restore to 5.0.1 and wait for jailbreak .
    2012-01-12 05:22 AM
  4. evoospeed's Avatar
    GUYS I TRIED ALL IT DFU MODE HARD RESET ALL OF IT NO HOPE IF I WAIT FOR iREB can it fix this ?
    2012-01-12 08:29 PM
  5. mmaboi21's Avatar
    Try going through recovery mode.

    1. Plug your device into iTunes BUT, while you plug it in hold the home button.
    2. Wait til the connect to iTunes logo pops up and try restoring through their.

    If that doesn't work try the same thing only don't try to restore, use tiny umbrella's " kick out of recovery mode"

    Hope this helps
    2012-01-13 02:30 AM
  6. evoospeed's Avatar
    ok I will try then I will write again what happened
    2012-01-13 10:49 AM
  7. evoospeed's Avatar
    no luck guys i think it is finished it is broken
    2012-01-15 09:22 PM
  8. mmaboi21's Avatar
    What error are you getting?
    2012-01-15 11:41 PM
  9. evoospeed's Avatar
    error 160x
    2012-01-16 12:06 AM
  10. H4CK3R's Avatar
    Wow.... Almost sounds like the Windows blue screen of death (I've had it on my other computer before) Anyways does this sound like the problem? http://http://modmyi.com/forums/pwna...tunes-fix.html
    2012-01-16 12:14 AM
  11. evoospeed's Avatar
    the problem is ipad 2 has no sn0w breeze or ireb if it rekeases I hope it can be fixed
    2012-01-16 12:32 AM
  12. iYeow's Avatar
    Put your ipad 2 into recovery mode, restore to 5.0..1 and wait for the coming jailbreak.
    2012-01-16 01:28 AM
  13. evoospeed's Avatar
    I already said I can't restore to any firmware
    2012-01-16 01:30 AM
  14. mmaboi21's Avatar
    Can you send it in?
    2012-01-16 01:51 AM
  15. iYeow's Avatar
    There is no reason why an IPAD cannot be restored to 5.0.1, you could have a hardware failure. Bring it to apple for an exchange.
    2012-01-16 04:29 AM
  16. evoospeed's Avatar
    in my country no apple store or istore and no warranty
    2012-01-16 10:21 AM
  17. mmaboi21's Avatar
    How the heck did you buy it?
    2012-01-17 03:45 AM
  18. evoospeed's Avatar
    from a computer shop but they said that is no warranty included
    2012-01-17 09:19 AM
  19. mmaboi21's Avatar
    Man that sucks. Sounds like you got a bad iPad... Cause there's no reason it shouldn't restore to 5.0.1 definitely has to be something wrong with it.
    2012-01-17 05:55 PM
  20. Imahottguy's Avatar
    Have you tried using different USB cables, ports and computers? I kept getting a 160x error on my aTV until I bought a new USB cable and tried again.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2012-01-17 06:01 PM
LINK TO POST COPIED TO CLIPBOARD