1. Zekeman's Avatar
    Im having an issue where my iphone will only charge using the white adaper via outlet only... If I use USB cable via computer or another adapter it wont charge... It doesnt always do this just sometimes... I ends up fixing itself and I dont know how... is anyone else having this issue?? Like I said its a random issue but this time seems longer to fix, and I need to sync to itunes.....
    2012-04-10 11:40 AM
  2. H4CK3R's Avatar
    Is the USB you're using an after market USB (Not certified by Apple)? If not your computer probably has a bad USB port making it so you can't charge it. Try a different computer and see what happens.
    2012-04-10 02:15 PM
  3. iPod's Avatar
    Yah just check you charger

    secret moderator... Please hit that THANKS button over there if I helped you in any single way
    2012-04-14 09:14 PM
  4. i.Annie's Avatar
    Try another cable if possible. That'll tell you if it's the cable or your phone. It sounds like your cable though. It's best to use higher quality cables, if you are currently not using the original or a better quality one right now.
    2012-04-14 10:47 PM
  5. Zekeman's Avatar
    Tried 3 cables and it will still only charge via wall... I tried 4 computers with those 3 cables still doesn't work... So it's a phone issue I assume...
    2012-04-15 03:26 AM
  6. i.Annie's Avatar
    If those are all Apple cables then...yeah I would say it's a phone issue. At least it does charge though...it would suck if it didn't charge at all. When you plug the cables into the computer, does iTunes at least recognize it and sync?

    Edit: do you have a chance to try those cables on another iDevice?
    2012-04-15 03:30 AM
  7. Zekeman's Avatar
    Nope iTunes doesn't recognize... And yes all cables find my other iPhone....
    2012-04-15 03:34 AM
  8. i.Annie's Avatar
    Oh, then it's confirmed, it's your phone. Have you cleaned the charging port?

    Is it still under warranty?

    That's a dumb question lol, sorry. Since the 4S is still pretty new it probably is.
    2012-04-15 03:40 AM
  9. EyePhone4es's Avatar
    I had this issue Thursday, I was suppose to go to a apple store and exchanged it but I fixed it restoring it but I lost my jailbreak and stuck on 5.1 :/. I have 4s 64gs oh well but, that will fix your problem, might wanna shsh if ur restoring so you won't go through this.. g/l
    2012-04-15 06:48 AM
  10. H4CK3R's Avatar
    Always save your SHSH before restoring to an un-jailbroken firmware...
    2012-04-15 02:46 PM
  11. confucious's Avatar
    Have you used Photoalbum+ and uninstalled it?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2012-04-15 07:44 PM
  12. Zekeman's Avatar
    Ok I uninstalled photoalbum+, I cleaned the charging port, and actually had the " problem charger" work for a few seconds until I took it off then put it back on... (this charger works fine with other iPhone)

    Im going to chalk this up to a bad charging port...

    Though if I save my shsh I still though I couldn't restore back to 5.01 losing my JB?

    Weird though how it worked for a few seconds...
    2012-04-16 07:11 AM
  13. Zekeman's Avatar
    Confucius.... You are the man... I probed more with photoalbum+ and this was indeed the issue!!!! I upgraded to a new beta and it resolved the issue!!!!! Thank you much... I figured disabling all substrate would bypass any addons but I was wrong!!!

    Thanks all for your input!!!!
    Last edited by Zekeman; 2012-04-16 at 08:55 AM.
    2012-04-16 08:47 AM
  14. confucious's Avatar
    Does the new beta solve the other problem with PhotoAlbum+ with pictures not displaying in MMS?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2012-04-16 09:43 AM
  15. Zekeman's Avatar
    Yes it does... Everything seems to be fine all around... With PA+ ...
    2012-04-16 05:01 PM
LINK TO POST COPIED TO CLIPBOARD