1. Cryomacrayon's Avatar
    Problem is fixed, finally got the latest iOS to work, don't know why. Can't go back to 5.0.1 even though I have the SHSH blobs and all that jazz, I guess I'll wait for a new jailbreak.

    Hello all, I know this is a controversial topic and has been covered by an abundant amount of people, but I can not for the life of me get my iPhone to get out of DFU mode. Basically my phone was working fine, then it 'died' and is now stuck in a DFU black screen of death. I have tried many things from using different usb ports/cables and laptops, putting the phone into a pwned state before restoring, and a whole bunch of other things. I once was able to get the logo screen to come up, but out of stupidity I turned it off because I thought I was rid of the DFU error and could reboot (because the apple logo was stuck for a while, if anyone knows the key combination, that would be nice. I was trying to get into DFU mode and wasn't really paying attention which is when I noticed the apple logo) When I try to restore into the newest stock with a clean host file, it gets to the 'preparing to repair iPhone' stage and turns off the phone (which is where I assume it turns off so it could boot again to be restored) but it never actually turns on again, leading me to the 1601 error. If anyone has any ideas or input, I would be delighted to hear, because I have been phone-less for approximately 2 weeks.
    -Much Thanks

    So I finally I was able to restore, and it completed, but the screen is still black. Any suggestions?
    Last edited by Cryomacrayon; 2012-05-23 at 10:25 AM.
    2012-05-23 06:05 AM
  2. dsgalit's Avatar
    Have you tried holding the power and home buttons down til the apple logo appears?
    2012-05-24 07:38 AM