1. iDropped's Avatar
    I have an iPhone 4S on Verizon firmware 5.1.1 and baseband 2.0.12 has anyone tried unlocking yet with the new gevey ultra s??
    2012-05-26 09:53 AM
  2. 2k1's Avatar
    Give Applenberry a look at I think they have something that will work
    2012-05-26 02:54 PM
  3. stargtsi's Avatar
    I tried but doesn't work yet do to furiousmod not being updated for 5.1.1 yet
    2012-05-27 12:27 AM
  4. MXCO's Avatar
    Wow so it don't work?? I was told by Hyrawireless that it did work they told me that on Friday and I bought one. Frigging A-hole's.
    "You may say I'm a dreamer, but I'm not"
    2012-05-29 09:52 AM
  5. MXCO's Avatar
    Anyone know when the furiousmod will be updated to support iOS 5.1.1 for unlock verizon iPhone 4s on BB 2.0.12?
    "You may say I'm a dreamer, but I'm not"
    2012-05-30 08:16 AM
  6. torresrobert's Avatar
    Dunno but I'm waiting for this too, I'm without a carrier right now. Need for them to figure something out soon.
    2012-05-31 06:22 AM
  7. Radek350's Avatar
    Hey. Applenberry stated on twitter that the Gevey ultra S for the verizon iPhone on 5.1.1 will work. I checked it this morning and they confirmed it will work. So check them out on twitter.
    2012-05-31 12:25 PM
  8. zx6r99's Avatar
    I have a Verizon 4s 5.1.1 unlocked with gevey ultra s sim there's a new download in cydia in the source for gevey. I got it to see the new sim card but I cant get it to make calls. But the phone does say what simard is in it. Still trying to figure it out
    2012-06-02 12:31 AM
  9. H4CK3R's Avatar
    Any errors or anything special?
    2012-06-02 12:53 AM
  10. zx6r99's Avatar
    Don't have any errors I get a single bar then 4g icon no AT&T logo. It's a test sim card out of a working 4s on AT&T
    2012-06-02 12:59 AM
  11. H4CK3R's Avatar
    Try reinstalling that package I'd say. Did it start happening after you installed it? Maybe try taking the SIM in and out too.
    2012-06-02 01:03 AM
  12. zx6r99's Avatar
    Ive never had it working I just upgraded to 5.1.1 and installed furiousmod4s for 5.1.1 followed all the steps. The problem I have is the phone has a bad esn so it wouldn't activate so I used Sam to hacktivate the first setup.
    2012-06-02 01:09 AM
  13. H4CK3R's Avatar
    Just wondering, what's your baseband? Are you on GSM or CMDA?
    2012-06-02 01:12 AM
  14. zx6r99's Avatar
    Factory CDMA Verizon 4s Could Sam be the problem 2.0.12
    Last edited by zx6r99; 2012-06-02 at 01:21 AM.
    2012-06-02 01:14 AM
  15. H4CK3R's Avatar
    Ah, You're on 5.1.1, that currently isn't supported by Gevey Ultra S
    2012-06-02 01:26 AM
  16. Simon's Avatar
    Ah, You're on 5.1.1, that currently isn't supported by Gevey Ultra S
    Sure it is.
    2012-06-02 01:27 AM
  17. H4CK3R's Avatar
    What? This is what I just read to make sure I was right:

    As with the previous update for the GSM iPhone 4S, the post makes no mention of baseband versions. The store currently says the CDMA iPhone 4S supports modem firmware 1.0.11, 1.0.13, and 1.0.14, which were from iOS version 5.0.1 and prior, while the new versions range from 2.0.10 to 2.0.12. The page, however, only mentions jailbroken versions of iOS 5.0 and 5.0.1 working on the CDMA unlock, and likely hasn’t been updated since Absinthe 2.0. According to the same page, the GSM unlock for the iPhone 4S supports modern basebands. Since there isn’t currently a way to update the iPhone 4S while preserving the baseband, this likely means that the CDMA version will support 2.0.12 as well.

    And it says no 5.1.1? Anyways, I think it could be SAM.
    2012-06-02 01:29 AM
  18. zx6r99's Avatar
    Ah, You're on 5.1.1, that currently isn't supported by Gevey Ultra S
    Support was added yesterday furiousmod has come out with the 5.1.1 support
    2012-06-02 01:30 AM
  19. H4CK3R's Avatar
    Oh. It was from yesterday morning so no wonder. It must be SAM I'd say then.
    2012-06-02 01:31 AM
  20. zx6r99's Avatar
    Gevey Ultra S for CDMA 4S 5.1.1 2.0.12-2c970a76.jpg
    Do I need to delete it or just disable it? Wont hav accuss to card till tomorrow
    Last edited by zx6r99; 2012-06-02 at 01:37 AM.
    2012-06-02 01:35 AM
87 123 ...
LINK TO POST COPIED TO CLIPBOARD