1. ProEvo's Avatar
    iPad 2 32g WiFi ONLY. ios 5.1.1. Jailbroken Absinthe 2

    So I have an interesting bug I cannot figure out. Not sure what Cydia tweak is causing it. I know it is a 3rd party app as it does not occur in SAFE MODE. I already plan on restoring, I just don't want to recreate the issue on a fresh jailbreak.

    Upon a fresh respring, I can load an app one time no problem. I hit the HOME button, try to open another app, and it immediately crashes...kind of. I can tell the app is still running because it is still listed in multiflow, plus when I click on the app I can see, before it "crashes" again, that it is loaded.

    The funny thing is, if I go into "jiggle mode" (to move around apps), the app will run again no problem, until the next time I open a different app. It effects ALL apps and even folders.

    The other error, which may be caused by the same tweak, causes the device to take a screenshot when only the sleep button is pressed.

    Here is what I have tried to resolve the issues without success:

    Shut down all mobile substrate addons and winterboard packages.
    Remove all incompatible tweaks from Cydia
    Reinstalled possible Cydia system packages

    I have a crash report, although it is for the Springboard, which I don't think is the same as the apps not opening.

    I have attached.

    Any ideas would be helpful.


    I will continue to update apps/tweaks I have removed without success:

    Dashboard X
    Folder Enhancer
    Sleep FX
    Springtomize 2

    Possible Causes (yet to try):


    UPDATE: The answer is... ACTIVATOR SETTINGS!

    After running through the Activator settings and unassigning all of my shortcuts, the issue went away. I am guessing I had a conflict with the home button somewhere...

    LOL.. Hopefully this helps someone else. I would hate such a long post to go to waste...
    Attached Files
    Last edited by ProEvo; 2012-06-19 at 05:41 PM. Reason: Solved
    "Sure thing buddy"

    iP4 - 16G - Verizon - 5.0.1 - JB - GP
    White iP4 - 16G - Verizon - 5.0 - Vanilla
    iPad2 -32G - WiFi Only - 5.1.1 - JB A2.0

    Make sure to give thanks where thanks is due.
    2012-06-19 04:22 PM