1. iDenizkO's Avatar
    Im succesfully downloaded a b2 via OTA. It's was verified by iPad,and after reboot and start updating its going only for 50% and it's turn off every three second(but it's not booting) anybody now how to fix it? It's succesfully downgraded for all IPSW,include b1,at now I'm on 5.1.1. Any body now how to fix this issue?
    2012-07-02 05:47 PM
  2. H4CK3R's Avatar
    Do you have a developers license? If not then of course it's not going to update.

    Try doing it from your computer and see what happens, I haven't seen any other people have this issue.
    2012-07-02 07:10 PM
  3. iDenizkO's Avatar
    Do you have a developers license? If not then of course it's not going to update.

    Try doing it from your computer and see what happens, I haven't seen any other people have this issue.
    Of course have,when I trying to restore from computer,I'm catch new issue, number 9. I'm downloaded IPSW iPad 2,2(iPad 2 GSM) from imzdl
    2012-07-02 08:42 PM
  4. H4CK3R's Avatar
    Here' what error 9 is bro: This error occurs when the device unexpectedly loses its USB connection with iTunes. This can occur if the device is manually disconnected during the restore process. This issue can be resolved by performing USB troubleshooting, using a different USB dock-connector cable, trying another USB port, restoring on another computer, or by eliminating conflicts from third-party security software.
    2012-07-02 08:49 PM
  5. iDenizkO's Avatar
    Oh,thx bro,it's very useful,I will try to change port's and USB
    2012-07-03 06:41 AM
LINK TO POST COPIED TO CLIPBOARD