1. mihovilkg's Avatar
    Dear staff at Cydia,

    Today I upgraded Cydia and the apps from Cydia via my Ipad 2. Shortly after upgrading the layout changed, I cannot access my bottom bar standard apps (Music etc.) nor can I get into Ipad general settings. Also my layout has completely changed, icons minimized are among the changes. I have restarted the Ipad several times to no avail. My Ipad 2 was functioning normally after Jailbreaking and have used numerous Cydia apps for over a year now. Then today after updating Cydia I cannot access settings nor will Cydia load, it says its loading before the screen goes completely back. Please help, I require your assistance because I rely on my Ipad for business and it has become crucial in my job.

    If anybody has any information that could aid or help me with my problem it is truly appreciated.

    thank you,

    Mihovil K Gaspic
    2012-12-29 03:08 PM
  2. 2k1's Avatar
    It's a tweak you installed? Have ya tried putting ya iPad in safe mode and see if brings it back to normal as in open all ya stuff up like settings and all.
    2012-12-29 03:21 PM
  3. mihovilkg's Avatar
    My files I can access but the lay out is messed up bad, I cannot access music, settings and as I stated even Cydia refuses to open. I am not familiar with safe mode, I just managed to back up what files I do have thankfully. It very well could be one of the tweaks .... most likely is but I don't know what to do if I cannot get into Cydia to remove it.

    thnx for the help, it is truly appreciated... any advice and help will truly mean alot
    2012-12-29 03:41 PM
  4. 2k1's Avatar
    Do you have sbsettings tweak? Swipe from left to right on top ya screen and put iPad into safe mode and see what happens.
    2012-12-29 03:43 PM
  5. mihovilkg's Avatar
    I cannot even access the app store through my ipad either so I can't download any other apps that might help

    Naw I cannot access subset tweak... don't think I have one, just tried

    Now I opened Cydia but the icons are not responsive, it is moving slowly... it says I have it but I cannot get it to start or access it....

    It says OpenSSH is cued but I cannot open it I can only access 'changes' and Cydia but I cannot open it to use it...
    Last edited by mihovilkg; 2012-12-29 at 04:01 PM.
    2012-12-29 03:44 PM
  6. 2k1's Avatar
    If ya have sbsettings then just swipe on top ya iPad like where ya time and all this is and it should bring down a menu. Power button click that and should have something with Safemode try that and see if ya can git that.
    2012-12-29 04:09 PM
LINK TO POST COPIED TO CLIPBOARD