1. Pete28cy's Avatar
    hi , i need some help
    jailbroken ipad ios 5.1.1 was fine for 2 years but after an upgrade from cydia opens like iphone with smaller icons and without the bar below...all app do not work..after respring everything is normal...any ideas???
    2013-07-16 08:18 PM
  2. 2k1's Avatar
    What upgrade from cydia caused this?
    2013-07-16 08:22 PM
  3. Pete28cy's Avatar
    hi..i wish a knew which upgrade caused it...there where many tweeks that needed upgrade in that day so i upgrade all at once and i dont remember not one of these
    2013-07-17 02:27 AM
  4. 2k1's Avatar
    Meh I wouldn't recommend doing that just for this reason. Put ya device in safe mode and see of the problem is still there if it is you have a tweak issue. Maybe give us a list of what you have.
    2013-07-17 02:28 AM
  5. Pete28cy's Avatar
    i just fixed it...i went to cydia and checked all tweeks installed and found which one was incompatible with 5.1.1 and removed it...Now everything is fine...thanks ...
    can you pls help me with one other issue that i have???
    can not connect to youtube...that started 2-3 weeks ago.
    a message pops up CAN NOT CONECT TO YOUTUBE..
    I think a lot of people have the same problem lately..any idea?
    2013-07-17 04:28 AM
  6. Pete28cy's Avatar
    hey...fixed that too...that was easy and stupid too...the time and date on my ipad was wrong and this caused the problem..
    2013-07-17 05:44 AM
  7. 2k1's Avatar
    Glad ya got both issues fixed good job.
    2013-07-17 11:47 AM
  8. Pete28cy's Avatar
    hello my friend...i desperately need your help
    i have a big problem and i can not solve it..
    i was taking some screenshots of google maps and after 2-3 screenshots taken my ipad stoped taking any or pictures...i have done this many times and never had any proplem...do you know what caused this...can this be a hardware issue??
    i have restarted ipad but nothing happened...
    pls help
    2013-09-15 12:54 AM
  9. 2k1's Avatar
    Sounds like a hardware issue did ya try a hard reboot?
    2013-09-15 01:06 AM
  10. Pete28cy's Avatar
    hi , what do you mean hard reboot? to reset ipad to original state?
    i am trying to find any solution to avoid resetting ipad cause i will loose all twiks and app and plus i ll have to rejailbreak....
    by the way i have just downloaded camera pro and its taking pic fine and its saving them in the app folders...the problem is not saving pic and screenshots at camera roll folder
    its not a hardware problem
    there must be something i can do in ifile...
    2013-09-15 02:15 AM
  11. 2k1's Avatar
    Hold power and lock button till phone turns off and then turn it back on.
    2013-09-15 02:23 AM
  12. Pete28cy's Avatar
    i ve done that many times but this doesnt fix it
    2013-09-15 02:50 AM
  13. Pete28cy's Avatar
    that was hard to fix....i am glad that i found the solution for my problem...
    i have tried for a week different stuff and finally found the right solution.
    for jailbroken iphone or ipad use ifile and go to var/mobile/media and delete DCIM folder , reboot and the folder will be recreated and BINGO , its fixed
    2013-09-18 12:51 PM
LINK TO POST COPIED TO CLIPBOARD