1. mad-one's Avatar
    Hi guys,

    I recently received a bricked iPad from a friend to see if I could revive it. So far I had no luck.

    A bit of background:
    As far as I know, the iPad has never been jailbroken or anything like that. During a normal update (I guess to 5.1.1) through iTunes it somehow crashed (that's what he told me). After that it was stuck in a recovery loop (always booting into "connect to iTunes logo").
    Trying an update-restore through iTunes fails. Usually with a 1603 or 1604 error. No luck from DFU mode either.

    I'm working on windows PCs (Win 7 Ultimate 32 or 64 Bit depending on PC).
    iTunes is latest version, also tried different computer, different cables (all known to be working with my 4S).

    I also tried to search the web for the last days and tried several approaches I considered worth trying. Unfortunately most of was I have found was for bricked iPhones 3G/3GS.

    Could somebody please try to support me to get the iPad back to a usable state?
    I don't care if it will end up jailbroken, on original iOS or whatever. Also I don't care about any data recovery. I "simply" want to be able to use it again and not using it as a paper weight.

    If you need any other data (like log files, iRecovery output, etc...) just let me know and I try to provide it.

    Thanks in advance!
    2013-11-26 03:43 PM
  2. antsu's Avatar
    Sounds like a stolen one. I dont think none can help. Locks went on as wrong user.

    Went to lock mode.

    Edit: Steal my iphone or ipad can follow via gps where it is and nonusable. Correct if wrong
    Last edited by antsu; 2014-01-04 at 06:38 AM.
    2014-01-04 06:28 AM
  3. mad-one's Avatar
    Well, it is definately not stolen.

    How can I verify if the device went to lock mode? And I can hardly imagine that tracking the device works in a recovery like state?!?
    What I have also figured out in the meantime: the NAND formatting was lost. There were no more partitions on the device. I menaged to re-create those after a raw dump and menaged to restore a major part of the filesystem. The only (or most obvious) problem right now is that the device refuses to accept the kernelcache due to a lzss mismatch. Altough it is a stock kernel.

    An iTunes restore stimm doesn't work...
    2014-01-08 08:02 AM
  4. hcgaloi's Avatar
    First, you need to update to latest iTunes to restore to current firmware which is iOS 7.0.4 (at the moment).
    Second, connect iPad to the USB cable; exit iTunes if it's auto-launch.
    Third, put iPad in pwned DFU mode (make sure it's pwned but not regular DFU mode; google if you don't know how to do this)
    Four, run iTunes and follow on-screen to restore.

    Good luck...
    2014-01-09 03:46 AM
  5. Ethylene's Avatar
    I'm sorry I don't have a solution for OP perhaps check if it still in warranty?
    Anyways It is "Find my iPhone" and is the most useless garbage ever. All it takes is a simple wipe, any decent thief would know that, also the iPad does not include a GPS.
    2014-01-09 10:30 PM