1. Icarus86's Avatar
    Hello all,

    I'm having some troubles restoring my jailbroken 1st gen iPad (iOS 5). It's running pretty slow these days and is bogged down with a lot of files/apps I don't use anymore and I would like to just wipe it clean/restore it. I've backed up everything I would like to keep so im not worried about losing anything, but I am completely unable to get any of my 3 computers to recognize it. I used to sync it to iTunes periodically. When I most recently tried to connect it, it was giving me the "unknown device" error within the device manager (i'm running Windows 7 x64). I've tried everything i've been able to find regarding this problem. I've followed the correct complete uninstallation of iTunes and reinstalled, i've tried 4 different USB cables (all of which work just fine with my iPhone 4 which has no connection problems to iTunes at all), and i've tried 3 different computers. I've tried placing the iPad in DFU/recovery mode and it is still not recognized by iTunes.

    When connecting the iPad to computer I constantly receive the "USB Device Not Recognized" error message. When looking within the device manager I get error code 43 (that Windows has stopped the device). I would greatly appreciate getting help with this to get my iPad running smoothly again
    2014-02-09 04:42 AM