1. datboibubba's Avatar
    I have an ipad 2 and iphone 5s connected on the same itunes account and whenever i try to download an app on the iphone it automatically starts downloading on my ipad too and i cant figure out how to stop this does anybody kno how?
    2014-10-05 08:37 PM
  2. Bo Troxell's Avatar
    Could it be that you have WiFi sync enabled in iTunes?
    2014-10-05 09:21 PM
  3. Simon's Avatar
    You may have automatic downloads checked on it under settings/iTunes & App Store.
    2014-10-05 09:33 PM
  4. EdwardSmith36's Avatar
    Disable your wifi sync in iTunes & uncheck the auto download option under the setting. it's the only option you have to stop this.
    2016-01-02 02:01 PM
LINK TO POST COPIED TO CLIPBOARD