1. Dursr's Avatar
    Hey, folks

    ive jailbreaked my iPad 2 with "cinject", everything works fine, except ThemeIconMaker.
    It opens, but after tapping a Theme it crashes.
    Does this happen to anyone other than me???
    Any tips to resolve this problem?

    Thx in advance
    Dursr
    2012-01-24 03:37 PM
  2. kane4lsu's Avatar
    I'm having the same problem
    2012-01-24 09:27 PM
  3. cuzin's Avatar
    I cant tell you how to resolve it, i am using IconMaker right now...it takes a bit more work, but it does the job.
    2012-01-25 03:22 AM
  4. Dursr's Avatar
    Hi, again, tried to reinstall but no change.
    2012-01-25 06:05 PM
  5. Bloumoord's Avatar
    Mine crashes on iPhone 4 when starting. Just closes immediately.
    Found the cause: it is not compatible with Backgrounder. But added override for TIM in Backgrounder, now works just fine again.
    2012-02-08 08:00 PM
  6. Dursr's Avatar
    Thanks for the reply. But are there any other known issues with other apps or programms?
    Backgrounder is not installed
    2012-02-08 08:26 PM
  7. Bloumoord's Avatar
    Thanks for the reply. But are there any other known issues with other apps or programms?
    Backgrounder is not installed
    That you must find out yourself. Use SBSettings and disable mobile substrates one by one until TIM stops crashing.
    2012-02-08 11:16 PM
  8. Dursr's Avatar
    Ok, I did a restore to its 5.0.1, jailbreaked the iPad installed winter board a one theme. Then installed themeiconmaker. No other proggs are installed.
    TIM crashes.
    Dursr
    2012-02-13 11:25 PM
  9. IamAwesom3's Avatar
    It is crashing because it may not supported for iPad 2/iOS 5.0.1
    2012-02-14 08:29 PM
  10. emerica6708's Avatar
    TIM has been crashing on my iPad 2 since 4.3.3 was jailbroken, still crashes now on 5.0.1. I emailed the dev a while back, before iOS 5 was even released and he told me it should work on my iPad 2 and he didn't know what the problem was, that was a LONG time ago and TIM still hasn't been updated so I doubt it ever will be fixed seeing as the dev doesn't seem to care. I haven't found any work around or any way to make it work either.
    2012-02-15 07:05 AM
  11. kane4lsu's Avatar
    Yeah, me either. The problem is with the program. I too have tried TIM with no mobile substrate add-ons enabled and it crashes. The dev is a liar if he said it should work on the iPad 2.. There's no way it is just mine and your iPads that aren't working. It looks like we're just going to have to change icons the old fashioned way
    2012-02-20 04:34 PM
  12. 96gator's Avatar
    Same issue for me too folks.
    I have it on my iP4 and it works GREAT! But on the iPad 2 it crashes after you select a theme. Pooooooo!
    2012-02-23 05:50 PM
LINK TO POST COPIED TO CLIPBOARD