User Tag List

  1. exoThemes's Avatar
    I was stupid enough to install a Siri tweak from cydia onto my new iPad 3 Wi-Fi jailbroken with 5.1.1.
    Now it won't start, and if I try to restore it iTunes gives me error code 1600 which apparently doesn't seem to be in Apple's error code database.

    Help PLEASE!
    2012-05-28 06:24 PM
  2. 2k1's Avatar
    Can ya go into safe mode at all? If ya can you can unistall that tweak and ya should be good. Or try out IExplorer and see if you can delete the folder.
    2012-05-28 06:47 PM
  3. exoThemes's Avatar
    I used DiskAid and somehow got into the device, I checked a guide on the net how to delete broken extensions, I did it.
    But now iTunes recognizes it, but according to iTunes, there's 3,3 GB "Other" data and nothing else.
    If I try to restore I get error code 11.
    2012-05-28 06:54 PM
  4. eyecanshoot's Avatar
    Ah! Hey I am in the same boat man! I can't get it to do anything. Error 1602/1600! =(

    So I have a question now that my ipad 3 is bricked from the Siri install process gdeluxe said would work. How do I get it out?

    It's in an endless apple boot. Apple comes on, stays lit for about 2 min, then reboots. Using tinyumbrella to put it into recovery and try to restore does not work. Running into DFU mode does not work.

    Oddly during this "apple load load up" you can access files through I-funbox for about 2 min. I deleted all files I could find with siri in them but could not execute them. Also Spire. Nothing, still endless boot. So what gives? Big Monday? Meaning how many jailbroken ipads can be bricked? Nice......

    Tried doing restore, tried tinyumbrella to pull out of boot etc... there is no redsn0w to try an tethered boot, and old version doesn't allow ipad 3 stuff obviously... Just wondering what else there was to try. I am downloading the ipsw for the ipad 3 just to see if I can load that up, but I doubt it as I keep getting error 1600 over and over.

    Can you tell me what you did? What you deleted? did you get it working?

    Well, just as an update. I restarted my laptop. I deleted everything out of my host file especially the apple files that tinyumbrella puts in there. And as of now it's restoring. I have done it 200 times before and the gs files weren't in my host file only after I ran tinyumbrella... so I am not sure what changed.
    Last edited by eyecanshoot; 2012-05-30 at 04:01 AM.
    2012-05-30 03:45 AM
  5. exoThemes's Avatar
    I'm on my way to a repair shop.
    2012-05-30 07:26 AM
  6. eyecanshoot's Avatar
    Well I got mine fixed. Finally. If you use tiny umbrella erase the entries in your host file on your windows machine. Reboot iTunes and try again and it should work.
    2012-05-30 07:51 AM
  7. Mariusm1's Avatar
    If you have updated mobilesubstrate safemode i think you can hold the volume up button when starting up to boot direct into safemode, then go into cydia and start the removing.. I reccomend the "continue quing" button to remove many packages at once
    2012-07-05 09:52 PM
  8. cayle's Avatar
    I installed Acid for ipad it was cool but then started acting up no mail and a few others so
    tried to delete all content and ipad froze up and when it rebooted it was in a loop
    i explored using red snow and downloaded a buch of firmwares and still nothing
    so i tried one last time to restore on other netbook computer i have and it worked! no problem?
    since then iv jailbroken again with a bunch of tweeks and everythings cool
    but i wont be installing siri ports again as they overwrite crucial info files causing boot loop -i believe anyway
    -when these errors come up try a different computer if possible to restore ( just in case)
    heres my setup on ipad 3
    * if you want some cool voice control thats safe and tested on ipad 3
    i use voice activator and voice control enabler and voice control enabled in springomize2
    you dont have to be connected to internet to use and you add your own commands easily!
    HELP! iPad 3 won't start. Stuck at apple logo.-8e17303a.jpg
    HELP! iPad 3 won't start. Stuck at apple logo.-e32a38b3.jpg
    HELP! iPad 3 won't start. Stuck at apple logo.-20ee1cd8.jpg
    Last edited by cayle; 2012-07-09 at 06:22 AM. Reason: forgot stuff
    2012-07-09 06:12 AM