1. easyb's Avatar
    My iPad 2 has lost its ability to sync via USB. It is not recognized by my mac when the cable is plugged in and I have been stuck with iOS 4.3.3 So I can't use the iCloud feature to save my data. Apple just wants to give me a new one, but I will lose all data on it. I would like to use a program like PhoneView or DiskAid to download all my notes and application data off of the iPad before returning it to them. Or let iTunes back it up so I may just restore to a new one. If im not able to do any of the above, I can DL the individual files via iFile using the server option. But I figure if I can connect to my iPad via iFile, there has to be an app or a patch where I can connect via Wi-Fi vs. USB. If I have to do it via iFile, are there any guides that give the locations of where the files I want reside on the iPad?

    Thanks
    Brian
    2012-06-19 01:39 PM
  2. H4CK3R's Avatar
    I'm just going to say this, have you tried a different USB cord? The one you have could be bad. You could also try using another computer, yours may have a bad USB port.
    2012-06-19 01:46 PM
  3. easyb's Avatar
    haha. Yes, I good question, I know there are allot of ignorant folks that might make a mistake like that.

    so, I tried.
    Multiple cables
    different USB Ports
    3 different macs
    +the apple store tried their cord and mac
    I blew compressed air in it to make sure the connections were clean
    slapped it a few times
    reset, restart, etc

    Even uninstalled a few Cydia programs that I thought might mess with that. One being an app that would let you continue to work on your iPad as it syncs. Are there any processes that could of gotten messed up by something like that? Is there anyway to reset or any files I could replace on the iPad that control the USB connection process that might of been corrupted?
    2012-06-19 03:46 PM
  4. H4CK3R's Avatar
    I'd say it's corrupted. Could be a bad dock connector. You're most likely still under warranty, you could just take it back to the Apple store and explain what's going on. Try putting it in DFU mode for a minute and plug it into iTunes and see what happens. I'd say it's probably a bad dock though.
    2012-06-19 06:11 PM
  5. easyb's Avatar
    Back in the day, I used jailbreak me.com and it worked fine. but I see there was an update for it that I can't find. Could this be a source of my problems? What about re-jailbreaking with something new? If so, what should I try? Thanks
    2012-06-21 07:47 PM
  6. H4CK3R's Avatar
    I doubt it's JailbreakMe, I loved that jailbreak (It was honestly flawless) they don't do updates for it, they just used to update it for newer OS. I honestly doubt it's your problem though. If you did want to jailbreak though, just update to 5.1.1 and use Absinthe or Redsn0w.
    2012-06-21 07:59 PM
  7. easyb's Avatar
    I'd say it's corrupted. Could be a bad dock connector. You're most likely still under warranty, you could just take it back to the Apple store and explain what's going on. Try putting it in DFU mode for a minute and plug it into iTunes and see what happens. I'd say it's probably a bad dock though.
    Wow, in DFU mode iTune recognizes it. But will only let me restore it, I can't backup the data on it or use a program like PhoneView go grab my stuff off of it. So this means the connector isn't bad. So there has to be a way to get it to work. Maybe an older version of iTunes??? Ideas????
    2012-06-21 08:14 PM
  8. H4CK3R's Avatar
    iTunes Definetly isn't the problem, Do you have iCloud on it? You could just back it up to that.
    2012-06-21 08:38 PM
  9. easyb's Avatar
    nope, still on iOS 4.3.3, no iCloud
    2012-06-24 12:50 PM
  10. keenpois0n's Avatar
    dude update to 5.1.1
    2012-06-24 02:09 PM
  11. H4CK3R's Avatar
    Well then if you don't have iCloud there's nothing you can really do.... You're gonna have to restore -_-
    2012-06-24 02:15 PM
LINK TO POST COPIED TO CLIPBOARD