1. kickson's Avatar
    Hi,

    I am hoping someone can help me with this issue, or if they have ever seen a similar issue. I bought a used Ipad 2 recently and noticed the power/sleep/wake button allows me to power down the Ipad, but I am not able to put it in sleep/standby mode. I was able to do a reset by holding down the home and power button, but no luck putting the Ipad in standby mode. Because I am able to power down, doesn't that mean the button is actually working? Is there something in the software that recognizes it has a single click versus a hold down? I tried restoring via itunes with no luck either. I am right now relying on the auto lock feature to put it in sleep mode, but was curious if anyone had seen this issue before. I am currently running IOS 6.1.

    Thanks.
    2013-02-18 06:30 PM
  2. kickson's Avatar
    Just updated to 6.1.2 and issue is still there. I can verify it's software related because I tried both using the assistive touch lock screen function as well as 'Activator' sleep button feature through cydia and there is no response.
    2013-02-25 07:30 PM
  3. xxCARLOSxx's Avatar
    I have the same problem /: no luck yet even after restoring it a few times
    2013-04-09 07:31 PM
LINK TO POST COPIED TO CLIPBOARD